1-1 : 在Windows XP裡使用RaLink 連線程式或Windows XP無線網路連線程式

在 Windows XP 裡使用 RaLink 連線程式或 Windows XP 無線網路連線程式

點選如圖1-1所示的雷凌圖示，啟動「 RaLink 無線網卡連線組態程式」。

Figure 1-1 RaUI.exe

電腦右下角工作列點選滑鼠右鍵雷凌圖示，出現一個選擇的視窗。用以選擇『使用 RaLink 連線程式』或『使用 Windows XP 的無線網路連線程式』，如圖1-2所示。

Figure 1-2 選擇設定組態的工具

若選擇『使用 RaLink 連線程式』，請參考啟動RaLink 無線網卡連線組態程式。

若選擇的是『使用 Windows XP 無線網路連線程式』，請繼續往下看『使用 RaLink 連線程式』或『使用 Windows XP 的無線網路連線程式』不同的地方，如圖1-3所示，『使用 Windows XP 無線網路連線程式』時， 『 RaLink 無線網卡連線組態程式』 的狀態。

Figure 1-3 使用 Windows XP 無線網路連線程式時，RaLink 連線程式的狀態

當選擇『使用 Windows XP 無線網路連線程式』時，RaLink 連線程式會有以下不同的地方。

少了＜連線設定＞功能，沒有連線設定可以使用。

不能使用＜無線網路＞功能裡的【連線】、【加入連線設定】按鍵功能。

『RaLink 無線網卡連線組態程式』其餘的使用方式，請看其它各節的介紹。


1-2 : 使用 Windows XP 的無線網路連線程式

使用 Windows XP 的無線網路連線程式

諸設定如選用 AP、傳輸資料的加密設定等，如下所述：

若還未連線成功或斷線，工作列右邊的小圖示會出現如圖1-4的提示。

圖1-4　未連線或斷線的提示

在工作列右邊的無線網路小圖示點滑鼠右鍵，會出現如圖1-5的選單。

圖1-5　進入Windows XP 無線網路連線程式

點選【檢視可用的無線網路】，會出現如圖1-6的設定畫面，即 Windows XP 無線網路連線程式的畫面。

圖1-6　 Windows XP 無線網路連線程式的設定畫面

選取欲連線的 AP，然後按《連線》，如圖1-7所示，然後按《永遠連線》，會出現連線成功如圖1-8的畫面。

圖1-7　選擇欲連線的 AP：AP1，再點選 《 連線》

圖1-8　連線 AP：AP1 成功

如果需要修改AP內容，點選《變更進階設定》，如圖1-9所示，選取《無線網路》標籤，會出現如圖1-10的畫面。

圖1-9　點選《變更進階設定》

圖1-10　選取《無線網路》標籤

如圖1-10，按《內容》，如圖1-11所示，然後按《確定》。

圖1-11　AP的內容

如圖1-11，設定完成後，按確定，即開始連線，並出現如圖1-12的提示。

圖1-12　Windows XP 連線狀態提示

點選工作列右邊的雷凌小圖示，打開『RaLink 無線網卡連線組態程式』可以看見＜無線網路＞功能裡的連線狀態，如圖1-13所示，即在『Windows XP 的無線網路連線程式』裡設定好的連線亦可用『RaLink 無線網卡連線組態程式』查詢，更可以透過＜進階＞功能裡的設定，以補『Windows XP 的無線網路連線程式』資訊不足之處。

圖1-13　『Windows XP 的無線網路連線程式』設定好的連線亦可在『RaLink 無線網卡連線組態程式』裡出現


2-1 : 啟動 RaLink 無線網卡連線組態程式

啟動 RaLink 無線網卡連線組態程式

『 RaLink 無線網卡連線組態程式 』啟動之後，系統會自動偵測並且連上目前訊號最強而且沒有設定加密功能的 AP，出現的畫面如圖2-1所示，圖2-1中藍色的箭頭符號即表示連接該 AP 的意思。

圖2-1　『RaLink 無線網卡連線組態程式』介紹

在『RaLink 無線網卡連線組態程式』分三個部份，分別簡單描述如下：

按鈕部份 : 包含連線設定，無線網路，進階，統計資料，優先權設定，WPS，Radio On/Off，資訊和說明按鈕。

Figure 2-1-2 按鈕部份

Figure 2-1-3 向左移

Figure 2-1-4 向右移

功能部份：如下所示。

Figure 2-1-5 連線設定功能

Figure 2-1-6 無線網路功能

Figure 2-1-7 進階功能

Figure 2-1-8 統計資料功能

Figure 2-1-9 優先權設定功能

Figure 2-1-10 WPS 功能

Figure 2-1-11 資訊功能

狀態部份 : 包含連線狀態，Authentication Status, AP的資訊，設定和連線失敗時，重新執行 802.1x 認證連線。

Figure 2-1-12 連線狀態

Figure 2-1-13 Authentication Status

Figure 2-1-14 AP的資訊

Figure 2-1-15 重新執行802.1x認證連線

Figure 2-1-16 設定

啟動『 RaLink 無線網卡連線組態程式』的同時，工作列的右方也會出現一個雷凌小圖示，如圖2-1-18所示。下次要修改或調整『 RaLink 無線網卡連線組態程式』的設定值時，只要在小圖示上點滑鼠左鍵兩下或點右鍵選取 【啟動設定工具】 即可。

Figure 2-1-17 Ralink icon in system tray

此外，在工作列右邊出現的雷凌小圖示，還會依狀態出現不同的圖示，如下所述：

: 表示訊號強度良好（Good）。

: 表示訊號強度正常（Normal）。

: 表示沒有連接到任何 AP（Lost）。

: 表示無線網路卡沒有安裝或停用。

: 表示訊號強度不良（Weak）。


2-2-1 : 連線設定

連線設定

連線設定的功能是根據需求來設定最常連線的AP，用來記錄＜一般設定＞和＜認證加密設定＞。如圖2-2-1所示，各區塊的功能如下所述：

Figure 2-2-1 Profile function

各欄位代表的意義：

連線設定名稱：顯示連線設定的名稱，預設值是『設定*』，*代表1、2、3。

AP 名稱：AP 的名稱。

網路型態：AP 屬於哪種網路型態，有『架構式』和『點對點』兩種。

認證方法：AP 是否使用認證機制。

加密：AP是否使用加密傳輸的功能，有『WEP』、『AES』、『TKIP』，『未使用』四種機制。

使用 802.1x : 是否使用 802.1x 功能.

頻道：使用的通訊頻道。

省電模式 : 可以選擇『持續使用 (CAM) 』或者『省電模式』，當勾選『持續使用 (CAM) 』時，即表示如果所使用的電腦是直接插電而不是使用電池時，省電模式可以自動切換成CAM的模式，而『省電模式』的選擇僅可以在『架構式』的模式下有作用。

傳輸功率 : Transmit power。

RTS Threshold : RTS Threshold 是一個預防（隱藏節點）問題的一個機制，兩個 Station 在同一個 AP 範圍裡，但是卻無法彼此得知，因為他們互為隱藏節點，這個機制是無線網路設備要求傳送時為避免發生衝突的方法，一般來說，若沒有隱藏節點的問題，RTS Threshold 的值不必做任何設定，RTS Threshold 的預設值是2347。

Fragment Threshold : 在高流量傳輸時使用分裂的機制來提升效能，如果 Station 在無線網路中時常傳送大檔案，建議勾選此項功能以提升傳輸的效能，Fragment Threshold 的預設值是2346。

圖示和按鈕：

表示套用的連線設定所設定的 AP 連線成功。

表示套用的連線設定所設定的 AP 連線連線失敗。

表示網路型態是架構式。

表示網路型態是點對點。

表示使用認證機制。

新增一個連線設定。

編輯一個連線設定。

刪除一個連線設定。

套用所選擇的連線設定。

展開狀態部份的資訊。

隱藏狀態部份的資訊。


2-2-2 : 加入/編輯連線設定

加入/編輯連線設定

這裡有三種方式可以加入/編輯連線設定。

你可以從無線網路功能裡的『加入連線設定』打開它。

你可以從連線設定功能裡的『新增』打開它。

你可以從連線設定功能裡的『編輯』打開它。

Figure 2-2-2 設定

連線設定名稱：針對不同的 AP 設定不同的連線設定名稱。

AP 名稱：可以由下拉式選單裡選擇系統偵測到可以連線的 AP。

省電模式：可以選擇『持續使用 (CAM) 』或者『省電模式』，當勾選『持續使用 (CAM) 』時，即表示如果所使用的電腦是直接插電而不是使用電池時，省電模式可以自動切換成CAM的模式，而『省電模式』的選擇僅可以在『架構式』的模式下有作用。

網路型態：分為『架構式』和『點對點』兩種。設定成『架構式』時，『省電模式』才會有作用，而 Preamble 會無作用；當設定成『點對點』時，『省電模式』會無作用，而 Preamble 才會有作用，同時區塊7的『頻道』選項才會出現。

RTS Threshold：RTS Threshold 是一個預防（隱藏節點）問題的一個機制，兩個 Station 在同一個 AP 範圍裡，但是卻無法彼此得知，因為他們互為隱藏節點，這個機制是無線網路設備要求傳送時為避免發生衝突的方法，一般來說，若沒有隱藏節點的問題，RTS Threshold 的值不必做任何設定，RTS Threshold 的預設值是2347。

Fragment Threshold：在高流量傳輸時使用分裂的機制來提升效能，如果 Station 在無線網路中時常傳送大檔案，建議勾選此項功能以提升傳輸的效能，

Fragment Threshold 的預設值是2346。

頻道：此項設定是隨著設定網路型態作用的，當網路型態是『點對點』時，頻道的設定才會有作用，此一項功能是設定與另一 Station 所使用的通訊頻道。

認證方法：目前依 AP 的設定共有七種，『開放系統』、『金鑰共享』、『Leap』、『WPA』、『WPA2』、『WPA-PSK』和『WPA2-PSK』。

加密設定：目前依認證方法可以分為：『開放系統』和『金鑰共享』可選擇『未使用』、『WEP』；『WPA-NONE』、『WPA-PSK』和『

WPA2-PSK』可選擇『TKIP』、『AES』。

使用 802.1x 驗證：當要連結的AP設定認證方法為『WPA』和『WPA2』，才會作用，另外AP設定為開放系統也可支援802.1x驗證。點選之後出現【802.1x 驗證】畫面。其介紹如同 3-2 : 802.1x 驗證。

WPA PSK 金鑰：此項設定只有在認證方法設定為『WPA-NONE』、『WPA-PSK』和『WPA2-PSK』，才會作用，最少8個字元，最多32個字元。

WEP 金鑰：此項設定只有在認證方法設定為『開放系統』或『金鑰共享』時，才會作用，共有四組 WEP 金鑰的設定，依AP的設定需求來設定。另外，如果 WEP 金鑰的設定是手動連接 AP，則不會有任何的記錄留存，必須透過【連線設定】，才能將 WEP 金鑰儲存下來。依型態和長度以下一共有四種 WEP 金鑰的輸入型態：

1. 十六進位、40個位元：10個十六進位的數字，如： 6e 72 77 75 37 。

2. 十六進位、104個位元：26個十六進位的數字。

3. ASCII、40個位元：5個 ASCII 字元或10個十進位的數字，如：字元 aBcDe 或數字 0123456789 。

4. ASCII、104個位元：13個 ASCII 字元或26個十進位的數字。


2-2-3 : 在連線設定功能裡加入連線設定

在連線設定功能裡加入連線設定

按點【新增】。

彈跳出《新增連線設定》的視窗。

更改連線名稱，下拉連線的 AP 名稱，選擇一個欲連線的 AP 代號，AP 代號是由系統自動偵測。

按【確定】，可以看到設定好的連線設定名稱出現。


2-3-1 : 無線網路

無線網路

系統會去掃描可以使用的 AP，然後將每個可以使用的 AP 資訊條列出來，如圖2-3-1-1所示，列出的 AP 資訊項目依序有：AP 名稱、網路型態、頻道、無線模式、是否使用認證、訊號強度等。

Figure 2-3-1-1 無線網路功能

各欄位代表的意義：

AP 名稱：無線網路基地台的名稱，簡稱 AP。

網路型態：AP 的網路型態，有『架構式』和『點對點』兩種。

頻道：AP 所使用的頻道。

無線模式 : AP 所支援的無線模式，它可能支援 802.11a, 802.11b, 802.11g or 802.11n 無線模式.

是否使用認證 : 是否使用認證模式。

訊號強度：AP 接收的訊號強度。

圖示和按鈕：

表示連線成功。

表示網路型態是架構式。

表示網路型態是點對點。

表示使用認證機制。

表示 802.11a 無線模式。

表示 802.11b 無線模式。

表示 802.11g 無線模式。

表示 802.11n 無線模式。

表示網路清單藉由網路名稱、頻道或訊號強度來排列順序。

與選取的 AP 進行連線。

重新掃描並更新目前所有 AP 的詳細資料。

將所選取的 AP 資訊加入連線設定。【加入連線設定】時，會彈出一個『新增連線設定』的視窗。

展開狀態部份的資訊。

隱藏狀態部份的資訊。

連線的 AP：

第一次啟動『RaLink 無線網卡連線組態程式』時，系統會自動選擇適合的 AP。

欲改變連線的 AP，可在其它可用的 AP 點『連線』按鈕。

如果重新選擇連線的AP需要使用加密傳輸（例如在加密欄位的設定出現 WEP、TKIP、AES 之類的加密機制），用滑鼠連續點兩下或按【連線】鈕來連線，會跳出設定加密資料的視窗。

當你用滑鼠連續對選取的AP點兩下時，你將可以看到AP的資訊。

AP的資訊分成三個部份。他們是 General, WPS, CCX and 802.11n ( 802.11n 只存在於支援 802.11n 的AP )。其介紹如下：

General 資訊包含AP的名稱、實體位址、認證方法、加密方法、頻道、網路型態、信標(Beacon)間隔、訊號強度和支援速度。如圖2-3-1-2所示。

Figure 2-3-1-2 General 資訊

WPS的資訊分成認證方法、加密方法、連線設定方式、裝置密碼ID、已選的受理註冊機構、狀態、版本、鎖定AP的連線設定、全域唯一識別碼元素、射頻頻帶等，如圖2-3-1-3所示，其詳細介紹如下：

認證方法：AP 是否使用認證機制，有『未知』、『WPA-PSK』、『WPA2-PSK』、『WPA-NONE』、『WPA』，和『WPA2』。

加密方法：AP 是否使用加密傳輸的功能，目前有『WEP』、『AES』、『TKIP』，『未使用』四種機制。

連線設定方式：和AP所支援的方式相符，當作是一個『登錄者』( Enrollee )，來加入外部的『受理註冊機構』。

值 | 硬體界面
0x0001 | USBA (Flash Drive)
0x0002 | Ethernet
0x0004 | Label
0x0008 | Display
0x0010 | External NFC Token
0x0020 | Integrated NFC Token
0x0040 | NFC Interface
0x0080 | PushButton
0x0100 | Keypad

裝置密碼 ID：指出所選擇的受理註冊機構企圖想使用的方式或密碼。

值 | 描述
0x0000 | Default (PIN)
0x0001 | User-specified
0x0002 | Rekey
0x0003 | Display
0x0004 | PushButton (PBC)
0x0005 | Registrar-specified
0x0006-0x000F | Reserved

已選的受理註冊機構：指出使用者是否是一個『受理註冊機構』來加入一個『登錄者』。有『TRUE』和『FALSE』。

狀態：現在 AP 的連線設定狀態。有『Unconfigured』和『Configured』。

版本：WPS 的版本。

鎖定AP的連線設定：指出 AP 是否進入連線設定鎖定狀態。

全域唯一識別碼元素：由『登錄者』產生。它是一個 16 位元組的值。

射頻頻帶：指出 AP 所有可使用的射頻頻帶。雙頻的AP必須提供它。有『2.4GHz』和『5GHz』。

Figure 2-3-1-3 WPS 資訊

CCX資訊包含CCKM, Cmic 和 Ckip。如圖2-3-1-4所示。

Figure 2-3-1-4 CCX 資訊

802.11n 資訊包含相關於 802.11n 的資訊，如圖2-3-1-4所示。

Figure 2-3-1-5 802.11n 資訊


2-3-2 : 在無線網路功能裡加入連線設定

在無線網路功能裡加入連線設定

在列出的 AP 資訊裡，點選要新增到連線設定的項目。

按點【加入連線設定】。

系統會彈出一個《新增連線設定》的視窗。

按【確定】，可以看到設定好的連線設定名稱出現。


2-4 : 進階

進階

『RaLink 無線網卡連線組態程式』 的＜進階＞，如圖2-4所示，各區塊的描述如下所述：

Figure 2-4 進階功能

無線模式：設定無線網路通訊協定的選用，依照Station支援最多共有三種模式，『2.4G』、『5G』和『2.4+5G』。

無線保護：同一個 AP 範圍裡同時存在二個以上的頻帶的 Station 時，為避免 Station 之間傳送資料碰撞的頻率增加，設定無線保護是必要的，這個設定項也是當無線模式選擇為『2.4G』時，才會跟著作用的，設定值共有三種模式，『自動』、『使用』、『關閉』。(只有支援N的無線網卡不顯示『無線保護』。)

設定為『自動』時，由 AP 自動偵測自己所及的範圍內是否有二個以上的頻帶的 Station 存在。

設定為『使用』時，表示使用無線保護機制。

設定為『關閉』時，表示關閉無線保護機制。

TX Rate：可以選擇自動或手動設定傳送的速度，當無線模式為『2.4G』時，有5種模式可以選擇，分別為『自動』、『1Mbps』、『2Mbps』、『5.5Mbps』、『11Mbps』；當無線模式為『5G』時，有9種模式可以選擇，分別為『自動』、『6Mbps』、『9Mbps』、『12Mbps』、『18Mbps』、『24Mbps』、『36Mbps』、『48Mbps』、『54Mbps』；當無線模式為『2.4+5G』時，有13種模式可以選擇，分別為『自動』、『1Mbps』、『2Mbps』、『5.5Mbps』、『11Mbps』、『6Mbps』、『9Mbps』、『12Mbps』、『18Mbps』、『24Mbps』、『36Mbps』、『48Mbps』、『54Mbps』。(目前 802.11 n 的無線網卡不支援 TX Rate )

Enable TX Burst：一般傳送封包時，封包和封包之間的間隔最多是一個 DIFS 的時間，而此項設定打開時，封包和封包之間的間隔時間最多是一個 SIFS 的時間，也就是允許系統在一個時間區間裡可以傳送更高量的資料。

Enable TCP Window Size：勾選後，雷凌Station配合雷凌的AP可將預傳送到相同目的地的封包，合併並在同一時間一起傳送，可減少傳送時間，增加送效能。

Fast Roaming at：單位為dBm，設定傳輸功率低於多少dBm，才做Roaming功能。

選擇你的國家區域號碼：功能同CCS設定，可選擇更換掃描的頻道，共有8各國家區域可選擇。詳細的國家頻道範圍可參考：國家頻道表。(只有支援 5G 的無線網路卡才會顯示『11A』)

顯示 Authentication Status 對話框：當連線一台帶有認證的AP，你可以選擇是否要顯示 Authentication Status 對話框。Authentication Status 對話框是顯示做認證時的過程。

啟用CCX (Cisco相容延伸功能)：支援思科相容延伸功能 V2.0，設定選項有共有二種

啟用CCKM：在LEAP認證下，開啟CCKM加密設定。

啟動無線電測量：開啟無線測量，可針對無線頻道每隔0-2000 毫秒做測量。

套用。

圖示和按鈕：

展開狀態部份的資訊。

隱藏狀態部份的資訊。


2-5 : 統計資料

統計資料

統計至目前為止傳送與接收的結果，如圖2-5-1所示，各區塊的描述如下所述。

Figure 2-5-1 統計資料功能

傳送的封包：

成功傳送的封包：傳送成功的封包總數。

重複傳送的封包數：重試傳送的封包總數。

經重送也未收到回覆的封包：嚐試重新傳送多次後仍未接收到ACK的封包總數。

成功收到 CTS 的 RTS：傳送出 RTS（Request To Send）有成功接收來自 AP 的 CTS（Clear To Send）的總數。

無法收到 CTS 的 RTS：傳送出 RTS（Request To Send）沒有成功接收來自 AP 的 CTS（Clear To Send）的總數。

將傳送與接收的統計數字全部歸零。

接收的封包：

成功接收且沒錯誤的封包：成功接收的封包總數。

成功接收且有 CRC 的封包：CRC 檢驗失敗的封包總數。

資源不夠而丟掉的封包：因為資源不足而遭丟棄的封包總數。

重覆接收的封包：複製接收到的封包總數。

將傳送與接收的統計數字全部歸零。

圖示和按鈕：

展開狀態部份的資訊。

隱藏狀態部份的資訊。


2-6-1 : WMM

優先權設定

『RaLink 無線網卡連線組態程式』 的＜優先權設定＞，如圖2-6-1所示，包含WMM資料傳送優先權設定，啟用WMM省電模式，和DLS設定，詳細設定介紹如下：

Figure 2-6-1 WMM function

啟用WMM: 啟用Wi-Fi Multi-media，設定方式如2-6-2。

啟用省電模式: 啟用WMM Power Save Mode，設定方式如2-6-3.

啟用直接連線設定: 啟用DLS (Direct Link Setup)，設定方式如2-6-4.

圖示和按鈕：

展開狀態部份的資訊。

隱藏狀態部份的資訊。


2-6-2 : 啟用DLS (Direct Link Setup) 的設定方式範例

啟用DLS (Direct Link Setup) 的設定方式範例

勾選『啟用直接連線』。

至【無線網路】功能中，將一台有支援DLS的AP，『加入連線設定』，設定成功即可在【連線設定】功能中看到下圖。

直接連線設定的方式如下：

填入一台STA的實體位址 (MAC位址)，此STA必須滿足下列二個條件：

1. 和相同一台支援DLS的AP做連線。

2. 有啟用DLS功能。

Timeout Value 代表幾秒後自動中斷連線，此整數必須在0~65535之間，如果設Timeout Value 為 0，則代表永久連線。Timeout Value的預設值為60秒。

按下『套用』按鈕，設定成功即可看到下圖。

《直接連線狀態》描述如下所示：

在直接連線設定成功之後，如上圖所示，在《直接連線狀態》裡，《實體位址》和《Timeout》的欄位中，會出現對方的實體位址和當初所設定的Timeout Value。相同地，對方的《直接連線狀態》裡，《實體位址》和《Timeout》的欄位中，也會出現自己的實體位址和當初所設定的Timeout Value。

顯示直接連線狀態的值至《直接連線設定》中的方法如下：

1. 在《直接連線狀態》裡，選一台想顯示其直接連線狀態的值至《直接連線設定》中的STA。

2. 按兩下，顯示成功即可看到下圖。

中斷連線設定的方式如下：

1. 選擇一台直接連線的STA。

2. 按下『中斷』按鈕，中斷直接連線成功，即可看到下圖。


2-6-3 : 啟用Wi-Fi Multi-media的設定方式範例

啟用Wi-Fi Multi-media的設定方式範例

若想要使用『省電模式』或『直接連線』，則必須先啟用WMM，其啟用WMM的設定方式如下：

勾選『啟用WMM』選項。

至【無線網路】功能中，將一台有支援WMM的AP，『加入連線設定』，設定成功即可在【連線設定】功能中看到下圖。


2-6-4 : 啟用WMM Power Save Mode的設定方式範例

啟用WMM Power Save Mode的設定方式範例

勾選『啟用省電模式』。

請勾選你想要啟用的Acs，即設定成功。


2-7-1 : WPS

WPS

『RaLink 無線網卡連線組態程式』 的＜WPS設定＞，如圖2-7-1所示，其詳細設定介紹如下：

Figure 2-7-1 WPS function

WPS 設定: 簡化 Wi-Fi 網路的規劃和配置 ( Wi-Fi Protected Setup )。雷凌的 STA 是一個『登錄者』( Enrollee )或是一個『受理註冊機構』( Registrar )，使用 PIN 或 PBC 方式，提供連線設定。

WPS 無線網路: 系統會去掃描帶有 WPS IE 的 AP，然後將每個帶有 WPS IE 的 AP 資訊條列出來，列出的 AP 資訊項目依序有：網路名稱( SSID )、BSSID、頻道、

ID ( 裝置密碼 ID )、認證、加密。

重新掃描: 重新掃描並更新目前所有 AP 的詳細資料。

資訊: 顯示所選帶有 WPS IE 的 AP 的資訊。列出的資訊項目依序有：認證、加密、連線設定方式、裝置密碼 ID、受理註冊機構 ( Registrar )、狀態、版本、鎖定 AP 的連線設定、全域唯一識別碼元素、射頻頻帶。其詳細介紹如 AP 的 WPS 資訊。

Pin 碼：在使用『PIN 連線設定方式』的時候，一個內部或外部的『受理註冊機構』 ( Registrar )所屬的八個數字。在『受理註冊機構』( Registrar )連線設定模式下，使用『PIN 連線設定方式』的時候，會被要求輸入一組 PIN 碼。雷凌的 STA 是一個『登錄者』( Enrollee )的時候，可以使用『更新』按鈕，來重新產生一組 PIN 碼。

連線設定模式：雷凌的 STA 扮演一個『登錄者』( Enrollee )或是『受理註冊機構』( Registrar )的角色。

控制身份證明 ( Credentials ) 的項目：

1.內容：顯示所選的身份證明 ( Credentials )，有關安全和金鑰的資訊。

2.連線：連線身份證明 ( Credentials ) 所屬的AP。套用所選擇的身份證明 ( Credentials )，如同套用所選擇的連線設定。

3.輪換：以輪換的方式，連線下一個身份證明( Credentials ) 所屬的AP。

4.中斷連線：停止 WPS 動作，並且中斷連線，然後會去連線上一次所套用所選擇的連線設定。假如連線設定為空白或是未套用連線設定，則會去連線一台『Open』的AP。

5.匯出連線設定：將得到的所有身份證明 ( Credentials ) 加入連線設定中。

6.刪除：刪除所選擇的身份證明 ( Credentials )，然後會去連線下一個身份證明( Credentials ) 所屬的AP。假如連線設定的表格為空白，則會去連線一台『Open』的AP。

PIN：使用『PIN 連線設定方式』開始或增加一個連線設定。

PBC：使用『PBC 連線設定方式』開始或增加一個連線設定。

*當你按下『PIN』或『PBC』按鈕，請不要在兩分鐘內做任何的重新掃描。如果想要取消這個設定，請重新開始 PIN/PBC 或按下『中斷連線』來停止 WPS 動作。

WPS 連結 IE：在 WPS 連線設定期間，傳送一個帶有 WPS IE 的連結 IE。對於STA，這是一個可勾取或可不勾取的選項。

WPS 探索 IE：在 WPS 連線設定期間，傳送一個帶有 WPS IE 的探索 IE。對於STA，這是一個可勾取或可不勾取的選項。

進度列：顯示從開始到連線成功狀態的進度比例。

狀態列：顯示現在的 WPS 狀態。

自動選擇 AP：使用『PIN 連線設定方式』的時候，自動選擇一台 AP 開始連線。

***設定的範例如 2-7-3(登錄者模式 PIN 設定)、2-7-4(登錄者模式 PBC 設定)和2-7-5(受理註冊機構連線設定一台AP)**

圖示和按鈕：

展開狀態部份的資訊。

隱藏狀態部份的資訊。


2-7-2 : WPS 資訊

WPS 資訊

WPS的資訊分成認證方法、加密方法、連線設定方式、裝置密碼ID、已選的受理註冊機構、狀態、版本、鎖定AP的連線設定、全域唯一識別碼元素、射頻頻帶等，如圖所示，其詳細介紹如下：

認證方法：AP 是否使用認證機制，有『未知』、『WPA-PSK』、『WPA2-PSK』、『WPA-NONE』、『WPA』，和『WPA2』。

加密方法：AP 是否使用加密傳輸的功能，目前有『WEP』、『AES』、『TKIP』，『未使用』四種機制。

連線設定方式：和AP所支援的方式相符，當作是一個『登錄者』( Enrollee )，來加入外部的『受理註冊機構』。

值 | 硬體界面
0x0001 | USBA (Flash Drive)
0x0002 | Ethernet
0x0004 | Label
0x0008 | Display
0x0010 | External NFC Token
0x0020 | Integrated NFC Token
0x0040 | NFC Interface
0x0080 | PushButton
0x0100 | Keypad

裝置密碼 ID：指出所選擇的受理註冊機構企圖想使用的方式或密碼。

值 | 描述
0x0000 | Default (PIN)
0x0001 | User-specified
0x0002 | Rekey
0x0003 | Display
0x0004 | PushButton (PBC)
0x0005 | Registrar-specified
0x0006-0x000F | Reserved

已選的受理註冊機構：指出使用者是否是一個『受理註冊機構』來加入一個『登錄者』。有『TRUE』和『FALSE』。

狀態：現在 AP 的連線設定狀態。有『Unconfigured』和『Configured』。

版本：WPS 的版本。

鎖定AP的連線設定：指出 AP 是否進入連線設定鎖定狀態。

全域唯一識別碼元素：由『登錄者』產生。它是一個 16 位元組的值。

射頻頻帶：指出 AP 所有可使用的射頻頻帶。雙頻的AP必須提供它。有『2.4GHz』和『5GHz』。


2-7-3 : 登錄者連線設定模式下，使用 PIN 連線設定方式的範例

登錄者連線設定模式下，使用 PIN 連線設定方式的範例

使用者從STA得到一組裝置密碼( Pin 碼)，將這組裝置密碼輸入受理註冊機構。在這個連線設定中，『登錄者』和『受理註冊機構』都必須使用 PIN 連線設定方式。詳細設定介紹如下：

在『連線設定模式』中，選擇『登錄者』。

按下『重新掃描』，更新所以可使用的 AP。

選擇一台想要加入的 AP。

按下『PIN』按鈕，開始 PIN 連線。

輸入 STA 的 Pin 碼至受理註冊機構。

*允許步驟4和步驟5可互相交換。

*假如你使用共享網際網路連線來當做外部的受理註冊機構，在 STA 端必須先開始『PIN 連線』，然後必須在微軟的受理註冊機構中找出 WPS 的裝置名稱和實體位址，接著在微軟的受理註冊機構中加入一個新的裝置和輸入 STA 的 Pin 碼。

設定成功即可看到下圖。

連線設定以及得到一組或更多組的身份證明 ( Credentials )。

連線成功即可看到下圖。

按下『內容』按鈕。

即可看到下圖。

*如果第一個身份證明 ( Credentials ) 是有效並且存在的，系統將會連上第一個身份證明 ( Credentials ) 的 AP。相反地，系統會自動連上下一個身份證明 ( Credentials ) 的 AP。

*你也可以按下『輪換』的按鈕，指示輪換連線下一個身份證明 ( Credentials ) 的 AP。

『WPS 狀態列』-『PIN - xxx』詳細敘述如下：

一個成功的 PIN 連線設定：

Start PIN connection - SSID ~> Begin associating to WPS AP ~> Associated to WPS AP ~> Sending EAPOL-Start ~> Sending EAP-Rsp (ID) ~> Receive EAP-Rsp (Start) ~> Sending M1 ~> Received M2 ~> (Received M2D ~> Sending EAP-Rsp (ACK)) ~> Sending M3 ~> Received M4 ~> Sending M5 ~> Received M6 ~> Sending M7 ~> Received M8 ~> Sending EAP-Rsp (Done) ~> Configured ~> WPS status is disconnected ~> WPS status is connected successfully-SSID

WPS 連線設定在二分鐘連線後無法完成：

WPS Eap process failed.

當在二分鐘連線內發生錯誤時，WPS 狀態列會回報『WPS Eap process failed』。

錯誤訊息可能會是：

1. Receive EAP with wrong NONCE.

2. Receive EAP without integrity.

3. Error PIN Code.

4. An inappropriate EAP-FAIL received.


2-7-4 : 登錄者連線設定模式下，使用 PBC 連線設定方式的範例

登錄者連線設定模式下，使用 PBC 連線設定方式的範例

PBC 連線設定方式要求『登錄者』和『受理註冊機構』兩者需在二分鐘內按下『PBC』按鈕，其稱為這二分鐘為『漫遊時間』。在 PBC 連線設定方式中，只能有一個受理註冊機構被掃描到，它帶有 ID 為 0x0004，然後『登錄者』立即執行註冊協定。

如果『登錄者』發現有二台以上的『受理註冊機構』，則它會取消這次掃描的連線，然後繼續掃描直到超過二分鐘。

*在按下『PBC』按鈕和欲連線的 AP 之前，確定所有其他的 AP 都不是 PBC 的連線設定方式，或者使用 PBC 連線設定方式的 AP 都已經超過所屬的『漫遊時間』。

在『連線設定模式』中，選擇『登錄者』。

按下『PBC』開始 PBC 連線設定。

針對欲連線的AP，按下 『PBC』。

*允許步驟2和步驟3可互相交換。

顯示『Scanning AP』即下圖。

當只找到一台 AP，則加入此 AP。

確定此 AP 擁有有效的 WPS 資訊。

連線設定以及得到一組或更多組的身份證明 ( Credentials )。

連線成功即可看到下圖。

『WPS 狀態列』-『PBC - xxx』詳細敘述如下：

一個成功的 PBC 連線設定：

Start PBC connection ~> Scanning AP ~> Begin associating to WPS AP ~> Associated to WPS AP ~> Sending EAPOL-Start ~> Sending EAP-Rsp (ID) ~> Receive EAP-Rsp (Start) ~> Sending M1 ~> Received M2 ~> Sending M3 ~> Received M4 ~> Sending M5 ~> Received M6 ~> Sending M7 ~> Received M8 ~> Sending EAP-Rsp (Done) ~> Configured ~> WPS status is disconnected ~> WPS status is connected successfully-SSID

此 AP 帶有無效的 WPS 資訊：

Scanning AP ~> No PBC AP available ~> Scanning AP ~> No PBC AP available ~>...

太多 AP 帶有有效的 WPS 資訊：

Scanning AP ~> Too Many PBC AP available ~> Scanning AP ~> Too Many PBC AP available ~>...

WPS 連線設定在二分鐘連線後無法完成：

WPS Eap process failed.

當在二分鐘連線內發生錯誤時，WPS 狀態列會回報『WPS Eap process failed』。

錯誤訊息可能會是：

1. Receive EAP with wrong NONCE.

2. Receive EAP without integrity.

3. An inappropriate EAP-FAIL received.

『二個以上的 PBC 連線設定會議同時發生時』詳細敘述如下：

多頻：

AP1 是使用 PBC 連線設定方式，在 G 頻帶。( ID = 0x0004 )

AP2 是使用 PBC 連線設定方式，在 A 頻帶。( ID = 0x0004 )

他們擁有相同的UUID-E。

STA會視為這二台 AP 為多頻的 AP，然後選一個頻帶連線。

不同UUID-E：

AP1 是使用 PBC 連線設定方式，在 G 頻帶。( ID = 0x0004 )

AP2 是使用 PBC 連線設定方式，在 G 頻帶。( ID = 0x0004 )

他們擁有不同的UUID-E。

STA會視為這二台 AP 為不同的 AP，然後等待直到只剩一台 AP 帶有有效的 WPS 資訊。


2-7-5 : 受理註冊機構連線設定模式下，使用 PIN 或 PBC 連線設定方式連線設定一台AP或一個網路的範例

受理註冊機構連線設定模式下，使用 PIN 或 PBC 連線設定方式連線設定一台AP或一個網路的範例

在『連線設定模式』中，選擇『受理註冊機構』。

如果需要更改 SSID、認證方法、加密方法和金鑰資料，請按下『內容』按鈕，手動更改其內容。

如果使用『PIN 連線設定方式』，請輸入『登錄者』的 PIN 碼。

開始一個『PIN 連線設定』或『PBC 連線設定』。接下來的程序，如同範例 2-7-3(登錄者模式 PIN 設定)或2-7-4(登錄者模式 PBC 設定)。

如果『登錄者』在執行 WPS 之前，已經連線設定，則身份證明 ( Credentials )被更新成『登錄者』的設定；否則在註冊成功後，『登錄者』使用新的參數重新連線設定，然後 STA 『受理註冊機構』將會使用新的參數和 AP 做連線。

『WPS 狀態列』-『PIN - xxx』詳細敘述如下：

一個成功的 PIN 連線設定：

Start PIN connection - SSID ~> Begin associating to WPS AP ~> Associated to WPS AP ~> Sending EAPOL-Start ~> Sending EAP-Rsp (ID) ~> Receive M1 ~> Sending M2 ~> Receive M3 ~> Sending M4 ~> Receive M5 ~> Sending M6 ~> Receive M7 ~> Sending M8 ~> Receive EAP-Rsp (Done) ~> Sending EAP Rsp (ACK) ~> Configured ~> WPS status is disconnected ~> WPS status is connected successfully-SSID

『WPS 狀態列』-『PBC - xxx』詳細敘述如下：

一個成功的 PBC 連線設定：

Start PBC connection ~> Scanning AP ~> Begin associating to WPS AP ~> Associated to WPS AP ~> Sending EAPOL-Start ~> Sending EAP-Rsp (ID) ~> Receive M1 ~> Sending M2 ~> Receive M3 ~> Sending M4 ~> Receive M5 ~> Sending M6 ~> Receive M7 ~> Sending M8 ~> Receive EAP Rsp (Done) ~> Sending EAP-Rsp (ACK) ~> Configured ~> WPS status is disconnected ~> WPS status is connected successfully-SSID


2-8 : 資訊

資訊

額外資訊，如圖2-8所示，各區塊描述如下：

Figure 2-8 資訊

自動開啟網頁，連結到 Ralink Technology, Corp.

顯示目前的 RaLink 無線網卡連線組態程式版本、驅動程式和EEPROM的版本資訊。

顯示目前網路卡的實體位置。

圖示和按鈕：

展開狀態部份的資訊。

隱藏狀態部份的資訊。


2-9 : 連線狀態

連線狀態

顯示連線的狀態資訊，如圖2-9所示，各區塊的描述如下所述：

Figure 2-9 連線狀態功能

連線狀態：顯示目前連線的狀態，未連線會出現『 RF 為關閉狀態』，若連線則出現 AP 名稱以及 BSSID。

詳細資訊：顯示目前所使用的通訊狀況。

頻道：顯示目前所使用的頻道。

驗證方法：顯示目前所使用的驗證方法。

加密方法：顯示目前所使用的加密方法。

網路型態：顯示目前所使用的網路型態。

IP位址 : 顯示目前網路卡的 TCP/IP 設定。

子網路遮罩 : 顯示目前網路卡的 TCP/IP 設定。

預設閘道 : 顯示目前網路卡的 TCP/IP 設定。

連線速度：顯示可傳送和接收的最大速度，單位 Mbit/sec。

傳輸效率：顯示傳送（Tx）和接收（Rx）的速度，單位 Kbits/sec。

連線品質：顯示連線的品質，是根據收到 AP 信號的品質而定。

訊號強度1：是根據無線電基頻訊號處理器所接收到第一根天線的訊號強度測量，還可以選擇以 dBm 的模式顯示。

訊號強度2：是根據無線電基頻訊號處理器所接收到第二根天線的訊號強度測量，還可以選擇以 dBm 的模式顯示。

訊號強度3：是根據無線電基頻訊號處理器所接收到第三根天線的訊號強度測量，還可以選擇以 dBm 的模式顯示。

雜訊強度：正常訊號外的干擾訊號。

HT：顯示目前所使用的HT狀況，包含BW、GI、MCS、SNR0 和 SNR1 五個數值。(只有插入 802.11n 的無線網路卡才會顯示這個資訊)


3-1 : 驗證 \ 加密

驗證 \ 加密

驗證 \ 加密設定，如圖3-1。

Figure 3-1 驗證 \ 加密 設定

認證方法：目前依 AP 的設定共有四種，『開放系統』、『金鑰共享』、『WPA』、『WPA2』、『WPA-PSK』和『WPA2-PSK』，設定時必須知道該 AP 的設定為何，舊系統並無法直接知道 AP 是設定為哪一種認證機制，只有新的規格（如802.11g）在送出的電信標頭檔裡才有使用何種認證機制的資訊，因此，若所使用的 AP 是 802.11b 的，必須要先知道該 AP 的設定，才能在此設定認證和AP連線成功。這裡的認證方法和【無線網路】頁裡的認證欄位是一樣的，【無線網路】頁的認證欄位若出現『未知』，則可能是使用『開放系統』或『金鑰共享』的認證機制，唯獨只有新規格的認證機制（如：WPA-PSK、WPA2-PSK、WPA 和 WPA2）才會直接在此設定顯示。

加密設定：目前依認證方法可以分為：『開放系統』和『金鑰共享』可選擇『未使用』、『WEP』；『WPA-NONE』、『WPA-PSK』和『WPA2-PSK』可選擇『TKIP』、『AES』。

使用 802.1x 驗證：當要連結的AP設定認證方法為『WPA』和『WPA2』，才會作用，另外AP設定為開放系統也可支援802.1x驗證。點選之後出現【802.1x 驗證】畫面。其介紹如同 802.1x 驗證。

WPA PSK 金鑰：此項設定只有在認證方法設定為『WPA-NONE』、『WPA-PSK』和『WPA2-PSK』，才會作用，最少8個字元，最多32個字元。

WEP 金鑰：此項設定只有在認證方法設定為『開放系統』或『金鑰共享』時，才會作用，共有四組 WEP 金鑰的設定，依AP的設定需求來設定。另外，如果WEP 金鑰的設定是手動連接 AP，則不會有任何的記錄留存，必須透過【連線設定】，才能將 WEP 金鑰儲存下來。依型態和長度以下一共有四種 WEP 金鑰的輸入型態：

十六進位、40個位元：10個十六進位的數字，如： 6e 72 77 75 37 。

十六進位、104個位元：26個十六進位的數字。

ASCII、40個位元：5個 ASCII 字元或10個十進位的數字，如：字元 aBcDe 或數字 0123456789 。

ASCII、104個位元：13個 ASCII 字元或26個十進位的數字。

**Powered by Meetinghouse.


3-2 : 802.1x 驗證

802.1x 驗證

802.1x驗證的功能是針對『WPA』、『WPA2』認證對 server 做憑證，如圖所示，各區塊功能如下所述：

驗證方式：

PEAP：防護型可延伸的驗證通訊協定。PEAP在用戶端與驗證伺服器之間使用隧道功能，來達到在無線網路中安全的傳輸驗證資料，可只使用伺服器端的憑證來驗證無線區域網路用戶端，可以簡化安全無線區域網路的實施與管理。

TLS / Smart Card：傳輸層安全性。提供用戶端與網路之間根據憑證的共同驗證，它根據用戶端及伺服器端的憑證來執行驗證，而且可以用來動態地產生根據使用者及根據連接作業的 WEP 金鑰，進而保護用戶端與存取點之間後續通訊的安全。

TTLS：隧道式傳輸層安全性。這種安全性方法透過一個加密的隧道，為用戶端與網路提供採用憑證的共同驗證，利用穿隧 TLS 的方式來處理憑證的問題，因此用戶端上面不需要有憑證。與 TLS 不同的是，TTLS 只需要伺服器端的憑證。

EAP-FAST：透過安全通道的延伸驗證通訊協定。在與 Cisco 相容的延伸功能版本 3 (CCX v.3)中，Cisco 為 EAP-FAST (透過安全通道的延伸驗證通訊協定) 增加了支援，該協定使用受保護的存取身分證明 (PAC) 在客戶端和伺服器間建立驗證的通道。彼此驗證並不使用憑證，而是利用某種『受保護的存取身分證明』(PAC) 的方法來達成，這種方法可以讓驗證伺服器進行動態管理。『受保護的存取身分證明』(PAC) 可以利用手動或自動的方式提供 (一次分配) 到用戶端。手動分配可以透過磁片或安全網路配送方法傳遞到用戶端。自動分配是透過空中無線傳送的頻帶內配送。針對 Tunnel 驗證部份，目前只提供『Generic Token Card』驗證方式。

LEAP：輕量型可延伸的驗證通訊協定。主要用於 Cisco Aironet WLAN 的一種 EAP 驗證類型，它使用動態產生的 WEP 金鑰將資料傳輸加密，並且支援共同的驗證。

MD5-Challenge：訊息摘要5。MD5是提供基本等級 EAP 支援的一種 EAP 驗證類型，它只適合作為單向的驗證；無線用戶端與網路之間沒有共同的驗證。

Session Resumption：訊號中斷重新連接後，可設定去減少重新連接時的封包，可加強中斷後再連接的速度。共有2種方式可選擇，『Disabled』和『Enabled』。

Tunnel 驗證 :

Tunnel 協定：隧道驗證，依照驗證方式的不同目前分有，『EAP-MSCHAP v2』、『EAP-TLS/Smart card』、『Generic Token Card』、『CHAP』、『MS-CHAP』、『MS-CHAP-V2』、『PAP』、『EAP-MD5』。

Tunnel ID：隧道帳號，為通過隧道驗證所需要的帳號。

Tunnel 密碼：隧道密碼。

- ID \ 密碼 -

驗證 ID / 密碼 : 此為通過驗證伺服器的帳號、密碼和網域名稱。目前只提供『EAP-FAST』和『LEAP』驗證方式可輸入網域名稱，網域名稱可為空白。

Tunnel ID / 密碼 : 此為通過驗證伺服器的帳號和密碼。

- Client 憑證 -

使用 Client 憑證 : 驗證伺服器需安裝用戶端的憑證資料，用戶端需向伺服器要一張憑證作為下次連線的驗證，目前只有 TLS 認證需要 Client 端的憑證。

- EAP Fast -

允許未經驗證的規範模式：針對以自動提供『受保護的存取身分證明』(PAC) 到用戶端的方式。目前只提供『允許未經驗證的規範模式』，以允許在伺服器未驗證的 TLS 通道內 (未驗證 TLS 伺服器規範模式) 規範，使用『EAP-MSCHAP v2』驗證方式，來建立一個加密的通道來保護用戶端的驗證。

使用受保護的存取身分證明：針對以手動方式透過磁片或安全網路匯入『受保護的存取身分證明』(PAC) 到用戶端的方式。

- 伺服器憑證 -

憑證授權單位：選擇授權憑證的伺服器。

允許中間驗證：中間驗證者也必須設定為驗證伺服器所允許或指定者。

伺服器名稱：輸入驗證伺服器的名稱，伺服器的名稱可依照使用者設定，選擇伺服器名稱是否要完全同符合才允許驗證。


3-3 : 在連線設定功能裡，當 802.1x 認證連線失敗，重新通過 802.1x 認證連線的範例

在連線設定功能裡，當 802.1x 認證連線失敗，重新通過 802.1x 認證連線的範例

在連線設定功能裡，當 802.1x 認證連線失敗後，有二種情況可以重新通過 802.1x 認證連線。其二種情況以及重新通過 802.1x 認證連線範例如下所述：

當驗證ID、驗證密碼或網域名稱輸入錯誤：

驗證方法選擇PEAP，驗證ID 為 test，網域名稱為空白，因為 AP1 所要連線的server 設定為wpatest2，Tunnel 協定選擇EAP-MSCHAP v2，Tunnel ID為 test，Tunnel 密碼為 test，所以 AP1 隧道驗證設定為如此。設定好後按下【確定】。.

因為輸入錯的驗證ID和驗證密碼，所以即可看到下圖。

如果想要中止連線，按下『驗證失敗』對話框中的【取消】；如果想要重新連線，設定Tunnel ID為 wpatest2，Tunnel 密碼為 test2，網域名稱為空白，所以 test 隧道驗證設定為如此。設定好後按下【確定】。

如果連線成功即可看到下圖，出現連線成功圖示。

當連線逾時無回應 ( Timeout )：

驗證方法選擇PEAP，驗證ID 為 wpatest2，網域名稱為空白，因為 AP1 所要連線的server 設定為wpatest2，Tunnel 協定選擇EAP-MSCHAP v2，Tunnel ID為 wpatest2，Tunnel 密碼為 test2，所以 AP1 隧道驗證設定為如此。設定好後按下【確定】。.

因為連線逾時無回應 ( Timeout )，所以即可看到下圖。

如果想要中止連線，按下『驗證失敗』對話框中的【取消】；如果想要重新連線，按下『驗證失敗』對話框中的【確定】，如果連線成功即可看到下圖，出現連線成功圖示。


3-4 : 需要設定WEP加密的連線

需要設定WEP加密的連線

選擇所要連線的 AP。

出現《驗證 \ 加密》視窗。

在金鑰1號填上『1234567890』，因為在 AP1 設定了這個密碼。

其它的資訊不用修改，按【確定】，新增成功就可以看到如下圖。


3-5 : 需要設定WPA-PSK加密的連線

需要設定WPA-PSK加密的連線

選擇所要連線的 AP。

出現《驗證 \ 加密》視窗。.(目前支援的加密有：TKIP、AES 和 Both (TKIP + AES)。)

認證方法選擇『WPA-PSK』，加密選擇【TKIP】，因為 AP1 的設定是用TKIP的加密演算法，然後在 WPA PSK金鑰裡鍵入『12345678』。

其它的資訊不用修改，按【確定】，新增成功就可以看到如下圖，但值得注意的是，若鍵入的 WPA PSK金鑰是錯的，依然可以連上AP，但代表的意義是只和 AP 連結，並不能透過 AP 傳輸任何的資料。


3-6 : 需要設定WPA 通過802.1x 認證的連線範例

需要設定WPA 通過802.1x 認證的連線範例

選擇所要連線的 AP。

出現《驗證 \ 加密》視窗。.(目前支援的加密有：TKIP、AES 和 Both (TKIP + AES)。)

點選 【8021X】，出現【8021X】視窗。

驗證方式：分別有『PEAP』、『TLS / Smart Card』、『TTLS』、『EAP-FAST』、『Md5-Challenge』。

PEAP 設定方法：

1. 驗證方法選擇 PEAP，驗證ID 為 wpatest2，因為 test 所要連線的server 設定為wpatest2，Tunnel 協定選擇EAP-MSCHAP v2，Tunnel ID為 wpatest2，Tunnel 密碼為 test2，所以 test 隧道驗證設定為如此。設定好後按下【確定】。

2. 其他資訊不用更改，按下【確定】，設定成功即可看到下圖。

*如果想中止連線，按下『Authentication Status』對話框中的【取消】。

*在『Authentication Status』對話框中，只有加入連線設定的AP，才會顯示『Profile Name』選項。

3. 如果連線成功即可看到下圖，出現連線成功圖示。

TLS / Smart Card 設定方法：

1. 驗證方法選擇TLS / Smart Card，TLS 只需要鍵入驗證ID，test 設定為 wpatest2。

2. TLS 必須使用Client 憑證，點選【Client 憑證】選擇 Client 端向 Server 驗證所需要的憑證。

3. 在使用 Client 憑證會出現憑證相關資料，確認憑證資料，無誤即按下【確定】，設定成功即可看到下圖。

*如果想中止連線，按下『Authentication Status』對話框中的【取消】。

*在『Authentication Status』對話框中，只有加入連線設定的AP，才會顯示『Profile Name』選項。

4. 如果連線成功即可看到下圖，出現連線成功圖示。

TTLS 設定方法：

1. 驗證方法選擇 TTLS ，驗證ID 為 wpatest2，因為 test 所要連線的server 設定為wpatest2，Tunnel 協定選擇 CHAP，Tunnel ID為 wpatest2，Tunnel 密碼為 test2，所以 test 隧道驗證設定為如此。設定好後按下【確定】。

2. 其他資訊不用更改，按下【確定】，設定成功即可看到下圖。

*如果想中止連線，按下『Authentication Status』對話框中的【取消】。

*在『Authentication Status』對話框中，只有加入連線設定的AP，才會顯示『Profile Name』選項。

3. 如果連線成功即可看到下圖，出現連線成功圖示。

EAP-FAST 設定方法：

1. 驗證方法選擇EAP-FAST，驗證ID 為 wpatest2，網域名稱為空白，因為 test 所要連線的server 設定為wpatest2，Tunnel 協定目前只提供 Generic Token Card，Tunnel ID為 wpatest2，Tunnel 密碼為 test2，所以 test 隧道驗證設定為如此。設定好後按下【確定】。

2. 其他資訊不用更改，按下【確定】，設定成功即可看到下圖。

3. 如果連線成功即可看到下圖，出現連線成功圖示。

*如果想中止連線，按下『Authentication Status』對話框中的【取消】。

*在『Authentication Status』對話框中，只有加入連線設定的AP，才會顯示『Profile Name』選項。


4-1 : 國家頻道表

國家頻道表

各國家頻道類別與設定範圍表。

Classification | Range
0：FCC | CH1 ~ CH11
1：IC (Canada) | CH1 ~ CH11
2：ETSI | CH1 ~ CH13
3：SPAIN | CH10 ~ CH11
4：FRANCE | CH10 ~ CH13
5：MKK | CH14 ~ CH14
6：MKKI (TELEC) | CH1 ~ CH14
7：ISRAEL | CH3 ~ CH9

Country Name | Classification | Range
Argentina | 0 | CH1~11
Australia | 1 | CH1~13
Austria | 1 | CH1~13
Bahrain | 1 | CH1~13
Belarus | 1 | CH1~13
Belgium | 1 | CH1~13
Bolivia | 1 | CH1~13
Brazil | 0 | CH1~11
Bulgaria | 1 | CH1~13
Canada | 0 | CH1~11
Chile | 1 | CH1~13
China | 1 | CH1~13
Colombia | 0 | CH1~11
Costa Rica | 1 | CH1~13
Croatia | 1 | CH1~13
Cyprus | 1 | CH1~13
Czech Republic | 1 | CH1~13
Denmark | 1 | CH1~13
Ecuador | 1 | CH1~13
Egypt | 1 | CH1~13
Estonia | 1 | CH1~13
Finland | 1 | CH1~13
France | 3 | CH10~13
France2 | 1 | CH1~13
Germany | 1 | CH1~13
Greece | 1 | CH1~13
Hong Kong | 1 | CH1~13
Hungary | 1 | CH1~13
Iceland | 1 | CH1~13
India | 1 | CH1~13
Indonesia | 1 | CH1~13
Ireland | 1 | CH1~13
Israel | 6 | CH3~9
Italy | 1 | CH1~13
Japan | 5 | CH1~14
Japan2 | 4 | CH14~14
Japan3 | 1 | CH1~13
Jordan | 3 | CH10~13
Kuwait | 1 | CH1~13
Latvia | 1 | CH1~13
Lebanon | 1 | CH1~13
Latvia | 1 | CH1~13
Lebanon | 1 | CH1~13
Liechtenstein | 1 | CH1~13
Lithuania | 1 | CH1~13
Luxembourg | 1 | CH1~13
Macedonia | 1 | CH1~13
Malaysia | 1 | CH1~13
Mexico | 0 | CH1~11
Morocco | 1 | CH1~13
Netherlands | 1 | CH1~13
New Zealand | 1 | CH1~13
Nigeria | 1 | CH1~13
Norway | 1 | CH1~13
Panama | 1 | CH1~13
Paraguay | 1 | CH1~13
Peru | 1 | CH1~13
Philippines | 1 | CH1~13
Poland | 1 | CH1~13
Portugal | 1 | CH1~13
Puerto Rico | 1 | CH1~13
Romania | 1 | CH1~13
Russia | 1 | CH1~13
Saudi Arabia | 1 | CH1~13
Singapore | 1 | CH1~13
Slovakia | 1 | CH1~13
Slovenia | 1 | CH1~13
South Africa | 1 | CH1~13
South Korea | 1 | CH1~13
Spain | 2 | CH10~11
Sweden | 1 | CH1~13
Switzerland | 1 | CH1~13
Taiwan | 0 | CH1~11
Thailand | 1 | CH1~13
Turkey | 1 | CH1~13
United Arab Emirates | 1 | CH1~13
United Kingdom | 1 | CH1~13
United States of America | 0 | CH1~11
Uruguay | 1 | CH1~13
Venezuela | 1 | CH1~13
Yugoslavia | 0 | CH1~11


4-2 : 附註

附註

以上設定範例，皆是本公司測試平台的設定值，使用者可以依自己的需求更改設定。

Acknowledgements:

"This product includes software developed by MDC and its licensors. This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)". This product includes cryptographic software written by Eric Young (eay@cryptsoft .com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).