Mobile

The Mobile pages appear if you installed the NVIDIA graphics driver on a notebook computer, and provide controls to help you extend your notebook's battery life. The actual tasks available depend on which features are included with your notebook.

  • PowerMizer

NOTE: For Windows Vista - The Mobile page is not available under Windows Vista.

©2005, 2009 NVIDIA Corporation. All rights reserved. Mobile


PowerMizer

NVIDIA PowerMizer mobile technology extends the notebook computer’s battery life using a flexible power management system integrated with the hardware and software graphics subsystems.

PowerMizer dynamically adjusts graphics performance based on the system’s needs when unplugged. You do not need to disable PowerMizer when plugging the notebook back into a power source.

  • For help on using these features, see How do I...

  • For reference information on these features, see the Reference.


How do I ...

  • Save battery power by using PowerMizer Technology


To save battery power by using PowerMizer Technology

  1. From the NVIDIA Control Panel navigation tree pane, under Mobile Settings, select Change <Modify> PowerMizer Settings to open the associated page.

  2. Select one of these options:

  3. Optimize my battery life enables PowerMizer. PowerMizer dynamically adjusts graphics performance based on the system's needs. Selecting this option extends your notebook computer's battery charge for as long as possible.

  4. Not manage my power consumption disables PowerMizer. With PowerMizer turned off, your graphics performance will be maximized at all times, even when your notebook computer is unplugged. This will decrease your battery charge at a faster rate.

Note: Possible reasons you would want to use this setting are:

  • Graphics performance is more important than extending your battery charge.

  • Another program is being used to manage your NVIDIA GPU power consumption.

Related Topic

PowerMizer

©2005, 2009 NVIDIA Corporation. All rights reserved. Mobile


PowerMizer Reference

This section provides PowerMizer reference information.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer mobile technology extends your notebook computer’s battery life using a flexible power management system integrated with the hardware and software graphics subsystems.

PowerMizer dynamically adjusts graphics performance based on the system’s needs when unplugged. You do not need to disable PowerMizer when plugging the notebook back into a power source.

When running on battery power, I would like PowerMizer to...

  • Optimize my battery life (Enable PowerMizer)

PowerMizer dynamically adjusts graphics performance based on the system's needs extending the battery charge for as long as possible

  • Not manage my power consumption (Disable PowerMizer)

With PowerMizer turned off, your graphics performance will be maximized at all times, even when your notebook computer is unplugged. This will decrease your battery charge more quickly.

Why should I disable PowerMizer?

You would want to disable PowerMizer under these conditions:

  • Graphics performance is more important than extending your battery charge

  • Another program is being used to manage your NVIDIA GPU power consumption

Related Topic

Save battery power by using PowerMizer Technology