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• 24-bit audio resolution, at sample rates up to 
96 kHz (depending on the M-Audio interface)

• Up to 16 total mono/stereo audio tracks, 4 
Aux tracks, 8 Instrument tracks, 8 MIDI tracks, 
1 Master Fader

• Playback of up to 16 tracks of mono or stereo 
digital audio, and playback of up to 15 tracks 
while recording 1 track (stereo or mono), or 
up to 14 tracks while recording 2 mono or ste-
reo tracks.

• Normal and loop recording

• Up to 4 internal mix busses

• Up to 5 sends per track

• Processing with up to 3 plug-ins per track

• Undo or redo up to 10 operations

-Audio interfaces and 
uirements, refer to the 
tion on the Digidesign 
 Pro Tools M-Powered Essential

-Powered™ Essential. 
y-step instructions 

ro Tools M-Powered 

Pro Tools M-Powered 
Essential Capabilities
Pro Tools M-Powered Essential software pro-
vides the following capabilities:
Chapter 1: Welcome to Pro Tools M-Powered Essential 1

• Comprehensive set of RTAS effects and virtual 
instrument plug-ins

• Big collection of loops for music creation

• Torq LE, DJ software with ReWire technology

sign.com/compatibil-

Pro Tools uses your computer’s CPU to mix 
and process audio tracks (host processing). 
Computers with faster clock speeds yield the 
best performance and more plug-in processing.
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When you select the menu item, you’ll see a di-
alog that tells you more about the feature. In the 
dialog you can move up and down between top-
ics, or click Learn More to learn about other fea-
tures in Pro Tools M-Powered.

You can learn more about Pro Tools M-Powered 
by going to:

http://www.digidesign.com/mpowered

System Requirements and 
Compatibility
Pro Tools M-Powered Essential can be used with 
a qualified M-Audio interface, running on a 
qualified Windows or Mac computer that meets 
the minimum system requirements.

A DVD drive is required to use the Pro Tools In-
staller disc.

For complete system requirements and a list of 

Menu items with non-supported feature icons

To disable the non-supported feature icons, 

Non-supported
feature
How Pro Tools M-Powered 
Essential Differs from 
Pro Tools M-Powered
Pro Tools M-Powered Essential is a powerful, 
easy-to-use software application that allows you 
to create and mix music on your Mac or PC. You 
get to experience the look and feel of 
Pro Tools M-Powered with the simplified work-
flow of Pro Tools M-Powered Essential.

What Menus with Icons Mean

Certain Pro Tools M-Powered features are not 
available in Pro Tools M-Powered Essential. 
These features have an icon before their menu 
name in Pro Tools menus. This icon helps you 
identify them as non-supported features. Learning About Pro Tools M-Powered

Display M-Powered Information dialog

Shuffle mode and Spot mode are the
equivalent of menu items that have the 
non-supported feature icon. 
Pro Tools M-Powered Essential User Guide

operating systems, hard drives, and third-party 
devices, refer to the latest information on the 
Digidesign website:

www.digidesign.com/compatibility

choose Help > Display M-Powered Purchase 
Reminders.)



Pro Tools M-Powered Essential can be used on 
your system drive. For optimal audio recording 
and playback, all Pro Tools systems require one 
or more Digidesign-qualified drives. 

For a list of minimum system requirements, visit 
the Digidesign website:

www.digidesign.com/compatibility

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with the Disk Utility 
application included with Apple System soft-
ware (Mac) or the Windows Disk Management 
(Windows).

The names of Commands, Options, and Settings 
that appear on-screen are in a different font.

The following symbols are used to highlight im-
portant information:

Always back up any important data on your 
drive before formatting it, as it will erase all 

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.
MIDI Requirements

USB MIDI interfaces work effectively with 
Pro Tools systems on Mac or Windows. Serial 
MIDI interfaces are supported on Windows sys-
tems only.

For a list of supported adapters, visit the Digide-
sign website at:

www.digidesign.com/compatibility

Hard Drive Requirements

Conventions Used in This 
Guide
This guide uses the following conventions to in-
dicate menu choices and key commands:
:

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. 
Modem-to-serial port adapters and serial 
MIDI devices are not supported.

Convention Action

File > Save Choose Save from the File 
menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right mouse 
button
Chapter 1: Welcome to Pro Tools M-Powered Essential 3

data on the drive.

For more information, see Appendix A, “Hard 
Drive Configuration and Maintenance.”

Cross References point to related sections in 
this guide and other Pro Tools or M-Audio 
guides.
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face drivers and connected the interface to your 
computer. Once that’s done, you’re ready to in-
stall Pro Tools.

To install Pro Tools M-Powered Essential:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools.

2  Insert the Pro Tools M-Powered Essential In-

For information on connecting your M-Audio 
interface, see the printed M-Audio hardware 
interface guide that came with it.

For details on Administrator privileges in 
Mac OS X, see your Apple OS X documen-
tation. 
ro Tools on Mac

ormation for Mac sys-
lling Pro Tools M-Pow-
ws computer, see 
Tools on Windows.”

Installing Pro Tools 
M-Powered Essential 
Software
Make sure you’ve installed your M-Audio inter-
Chapter 2: Installing Pro Tools on Mac 5

staller disc in your DVD drive. 

3  On the Installer disc, locate and double-click 
Install Pro Tools MP Essential.mpkg.

Install Pro Tools MP Essential.mpkg icon



6

4  Follow the on-screen instructions to proceed Essential Audio Loops and Demo Songs
7  Click Continue.

8  Click Install. 

9  If prompted, enter your Administrator pass-
word and click OK to authenticate the installa-
tion. 

Installation Type dialog

location where the loops and demo songs are 
installed.
with installation.

5  Click Continue each time you are prompted.

6  At the “Installation Type” dialog, do the fol-
lowing:

• To install all Pro Tools application files 
(which includes the free plug-in suite and 
associated content), leave the Pro Tools box 
checked.

– and –

• To install additional loops and demo songs, 
check the Essential Audio Loops and Demo 
Song box. For more information, see “Es-
sential Audio Loops and Demo Songs” on 
page 6.

Pro Tools M-Powered Essential installation in-
cludes an option to install Essential Audio Loops 
and Demo Songs.

The audio loops are pro-quality audio loops that 
you can use to quickly sketch out musical ideas. 
The demo songs let you see and hear many of 
the things you’ll soon be doing in Pro Tools. 

Once these loops and demo songs are installed, 
they can be found in the following locations:

• Applications/Digidesign/Pro Tools 
Essential Loops

• Applications/Digidesign/Pro Tools
Essential Demo Songs

You also have the option of choosing the
Pro Tools M-Powered Essential User Guide

10  Follow the remaining on-screen instructions. 

11  When installation is complete, click Restart.

The Pro Tools Installer disc includes addi-
tional software for your system. For more in-
formation, see “Additional Software on the 
Pro Tools Installer Disc” on page 7.



using ReWire technology. 

MP3 Export Option
The MP3 Export Option lets you create MP3 
files from Pro Tools sessions when using Bounce 
to Disk or exporting a region as a new audio 
file.Quick Start dialog

For more information on creating and saving 
Sessions, see the Pro Tools Reference Guide.
Launching Pro Tools 
M-Powered Essential
1  Click the Pro Tools M-Powered Essential icon 
in the Dock (or double-click the application 
icon in the Pro Tools folder inside the Digide-
sign folder).

2  Use the Quick Start dialog to do one of 
the following:

• Create a new session from template.

• Create a new blank session.

• Open any other session on your system.

Additional Software on the 
Pro Tools Installer Disc

The Pro Tools M-Powered Essential Installer 
disc provides additional software for your 
system, including Torq LE, DJ software and the 
MP3 Export option. Once you've completed 
your Pro Tools installation, you can install 
them separately. Go to the Additional Files/3rd 
Party Content folder on the Pro Tools 
M-Powered Essential Installer disc.

Torq LE, DJ Software

Your Pro Tools package also includes Torq LE, 
DJ software. You can use Torq LE with Pro Tools 
Chapter 2: Installing Pro Tools on Mac 7
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4  Choose the type of uninstall you want to per-
form:

Safe Uninstall Leaves certain plug-ins and sys-
tem files needed for compatibility with some 
Avid products. Use Safe Uninstall if you are us-
ing an Avid application or preparing to update 
to a CS (customer support) release.

Clean Uninstall Removes all Pro Tools files, in-
cluding system files, Digidesign plug-ins, and 
MIDI patch names. Use Clean Uninstall when-
ever you are preparing to upgrade, or to trouble-
shoot from a clean system.

5  Click Uninstall. 

6  Enter your Administrator password and click 
OK. 
Uninstalling Pro Tools
If you need to uninstall Pro Tools software from 
your computer, use the Uninstaller application. 

To uninstall Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 

2  Go to Applications/Digidesign/Pro Tools/
Pro Tools Utilities and double-click 
Uninstall Pro Tools.

3  Click Continue to proceed with the uninstall.

For details on Administrator privileges in 
Mac OS X, see your Apple OS X documenta-
tion. 
Pro Tools M-Powered Essential User Guide

7  Click Finish to close the Installer window.
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1  Installing your M-Audio drivers and connect-
ing the M-Audio interface to your computer. 
(See the instructions that came with your 
M-Audio interface.)

2  “Installing Pro Tools M-Powered Essential 
Software” on page 10.

3  “Launching Pro Tools M-Powered Essential” 
on page 11.

4  Configuring your system for improved perfor-
mance (see Chapter 4, “Configuring Your Sys-
tem”).
ro Tools on Windows

rmation for Windows 
stalling Pro Tools 
 Mac computer, see 
Tools on Mac.”

Installation Overview
Installing Pro Tools M-Powered Essential on a 
Windows computer includes the following 
steps:
Chapter 3: Installing Pro Tools on Windows 9
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4  At the “Select Features” dialog, do the follow-
staller disc for Windows in your DVD drive and 
do one of the following:

• If Windows AutoRun is enabled, a splash 
screen pic appears. Follow the on-screen in-
structions.

– or –

• If Windows AutoRun is disabled, locate and 
double-click Setup.exe on the Installer disc.

 

3  When the InstallShield Wizard appears, fol-

5  Click Next.

6  Click Install.
 

Setup.exe icon

In Vista, if the User Account Control dialog 
appears, click Allow.

Select Features dialog

In Windows Vista, a series of Windows 
Security dialogs may appear.Click “Install” 
on each one until they go away.

In Windows XP, a series of Software Instal-
lation dialogs about the driver not passing 
Installing Pro Tools 
M-Powered Essential Software
Make sure you’ve installed your M-Audio inter-
face drivers and connected the interface to your 
computer. Once that’s done, you’re ready to in-
stall Pro Tools.

To install Pro Tools M-Powered Essential: 

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Insert the Pro Tools M-Powered Essential In-

ing:

• To install all Pro Tools application files 
(which includes the free plug-in suite and 
associated content), leave the Pro Tools box 
checked.

• To install additional loops and demo songs, 
check the Essential Audio Loops and Demo 
Song box. For more information, see “Es-
sential Audio Loops and Demo Songs” on 
page 11.

For information on connecting your M-Audio 
interface, see the printed M-Audio hardware 
interface guide that came with it.
Pro Tools M-Powered Essential User Guide

low the on-screen instructions to proceed with 
installation and click Next when prompted.

7  Wait for the installer to finish installing all 
components before proceeding to the next step. 

8  When installation is complete, click Finish.

Windows Logo testing may appear. Click 
Continue Anyway on each one until they go 
away.



Launching Pro Tools 
M-Powered Essential
1  Double-click the Pro Tools M-Powered short-
cut on your desktop (or the application in 
Program Files\Digidesign\Pro Tools).

2  Use the Quick Start dialog to do one of 
the following:

• Create a new session from template.

• Create a new blank session.

• Open any other session on your system.

Additional Software on the 
Pro Tools Installer Disc

The Pro Tools M-Powered Essential Installer 
disc provides additional software for your 
system, including Torq LE, DJ software and the 
MP3 Export option. Once you've completed 
your Pro Tools installation, you can install 
them separately. Go to the Additional Files/3rd 
Party Content folder on the Pro Tools 
M-Powered Essential Installer disc.

Torq LE, DJ Software

Your Pro Tools package also includes Torq LE, 
DJ software. You can use Torq LE with Pro Tools 
using ReWire technology. 

You also have the option of choosing the
location where the loops and demo songs are 
installed.
Essential Audio Loops and Demo Songs

Pro Tools M-Powered Essential installation in-
cludes an option to install Essential Audio Loops 
and Demo Songs.

The audio loops are pro-quality audio loops that 
you can use to quickly sketch out musical ideas. 
The demo songs let you see and hear many of 
the things you’ll soon be doing in Pro Tools. 

Once these loops and demo songs are installed, 
they can be found in the following locations:

• Programs\Digidesign\Pro Tools 
Essential Loops

• Programs\Digidesign\Pro Tools
Essential Demo Songs

  

Quick Start dialog

For more information on creating and saving 
Sessions, see the Pro Tools Reference Guide.
Chapter 3: Installing Pro Tools on Windows 11

MP3 Export Option
The MP3 Export Option lets you create MP3 
files from Pro Tools sessions when using Bounce 
to Disk or exporting a region as a new audio 
file.
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Uninstalling Pro Tools
Use the Uninstall Pro Tools application to unin-
stall Pro Tools software from your computer.

To uninstall Pro Tools from your computer:

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Go to C:\Program Files\Digidesign\ 
Pro Tools\Pro Tools Utilities and double-click 
Uninstall Pro Tools.exe.

3  Click Next.

4  Click Uninstall to proceed with the uninstalla-
tion.
Pro Tools M-Powered Essential User Guide
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2  Turn off or lower the volume of all output de-
vices (such a speakers and headphones) in your 
system. 

3  Turn off your computer.

4  For Pro Tools M-Powered Essential systems 
that use hardware requiring external power, 
turn off the hardware.

5  Turn off any MIDI interfaces, MIDI devices, or 
synchronization peripherals.

6  Turn off any control surfaces.

7  Turn off any external hard drives.
 Your System

 your system and in-
, you are ready to start 
o Tools system.

hutting Down 

Shut down your Pro Tools system in this order:

1  Quit Pro Tools and any other running applica-
tions. 

To quit Pro Tools, choose File > Exit 
(Windows) or Pro Tools > Quit (Mac).
Chapter 4: Configuring Your System 13
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Hardware Buffer Size
terface’s control panel (while Pro Tools is 
closed). For more information, see “Pro Tools 
Hardware Settings and M-Audio Control Panel” 
on page 18. To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS (Real-Time AudioSuite) plug-in 
processing.

the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.
Configuring Pro Tools 
M-Powered Essential 
Software

Pro Tools System Settings

In the Playback Engine dialog, Pro Tools lets you 
adjust the performance of your system by 
changing system settings that affect its capacity 
for processing, playback, and recording 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

For some M-Audio interfaces, you can only 
change the Hardware Buffer Size in M-Audio in-

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

 Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

 Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
Pro Tools M-Powered Essential User Guide

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multipro-
cessor support for RTAS plug-ins. Used in combi-
nation with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
handled by the system. 

Playback Engine dialog for Pro Tools M-Powered 
Essential, with Structure Essential plug-in installed.
(M-Audio Fast Track Ultra shown)



medium-sized session using a moderate num-
ber of RTAS plug-ins, try reducing the number 
of RTAS plug-ins, but keep the CPU Usage Limit 
set to the maximum (up to 99% on a single 
processor system).

To set the number of RTAS Processors:

1  Choose Setup > Playback Engine. 

2  From the RTAS Processing pop-up menu, select 
the number of available processors you want to 
allocate. The number of processors available var-
ies depending on how many processors are 
available on your computer:

• Select 1 Processor to limit RTAS processing 
to one CPU in the system. 

• Choose 2 Processors to enable load balanc-

the RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

• Lower CPU Usage Limit settings limit the effect 
of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are use-
ful when you are experiencing slow system 
response, or when running other applications 
at the same time as Pro Tools.

• Higher CPU Usage Limit settings allocate more 
processing power to Pro Tools, and are useful 
for playing back large sessions or using more 
RTAS plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you spec-
For example: 

• For sessions with large numbers of RTAS plug-
ins, you can allocate 2 or more processors to 
RTAS processing and set a high CPU Usage 
Limit.

• For sessions with few RTAS plug-ins, you can 
allocate fewer processors to RTAS processing 
and set a low CPU Usage Limit to leave more 
CPU resources available for automation accu-
racy, screen response, and video. 

• Depending on the importance of video and 
overall screen response, and on the density of 
automation being employed, try different 
combinations of RTAS Processors and CPU Us-
age Limit settings to achieve the best results. 
For example, to improve screen response in a 

System Usage Window and RTAS Processing

The System Usage window (Windows > System 
Usage) displays the combined amount of RTAS 
processing occurring on all enabled processors 
with a single indicator, regardless of how many 
processors are available in the system. If the Sys-
tem Usage Window shows that you are at the 
limit of available resources, increase the number 
of RTAS processors and adjust the CPU Usage 
Limit setting.

CPU Usage Limit

The CPU Usage Limit setting controls the per-
centage of CPU resources allocated to Pro Tools 
host processing tasks. Used in combination with 
Chapter 4: Configuring Your System 15

ing across two available processors.

• On systems running four or more proces-
sors, choose the number of processors for 
RTAS processing.

3  Click OK.

ify for RTAS processing. This value can range 
from 85% for single-processor computers, and 
99% for multiprocessor computers (which dedi-
cate one entire processor to Pro Tools).
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On multiprocessor computers, the maximum To enable RTAS error suppression:
RTAS Engine (RTAS Error Suppression)

The RTAS Engine option determines RTAS error 
reporting during playback and recording. This is 
especially useful when working with instrument 
plug-ins.

You should only enable RTAS error suppression 
if you are experiencing frequent RTAS errors 
that are interrupting your creative workflow. 
When RTAS error suppression is enabled, you 
can experience a degradation of audio quality. 
However, this may be acceptable in order to 
avoid interrupting playback and recording 
when working with instrument plug-ins. Be sure 
to disable RTAS error suppression when you 
need to ensure the highest possible audio qual-
ity, such as for a final mix.

any additional latency due to suppressing RTAS 
errors during playback and record is minimized 
to 128 samples. Suppressing RTAS errors re-
quires at least 128 samples of additional buffer-
ing on some systems. If this option is disabled, 
the buffer is half the H/W Buffer Size, or at least 
128 samples (whichever is greater). If you are on 
an older, slower computer, you may want to dis-
able this option to avoid adverse performance.

This option is only available if the Ignore Errors 
During Playback/Record option is enabled.
CPU Usage Limit is reduced when you use all your 
processors (as selected in the RTAS Processing 
pop-up menu). For example, on dual-processors, 
the limit is 90%. On four-processor computers, 
the limit is 95%.

To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, select 
the percentage of CPU processing you want to 
allocate to Pro Tools. 

3  Click OK.

1  Choose Setup > Playback Engine.

2  Select Ignore Errors During Playback/Record.

3  On Mac, you can also select Minimize Additional 
I/O Latency.

4  Click OK.

RTAS Error Suppression Options

Ignore Errors During Playback/Record When en-
abled, Pro Tools continues to play and record 
even if the RTAS processing requirements ex-
ceed the selected CPU Usage Limit. This can result 
in pops and clicks in the audio, but does not 
stop the transport.

Minimize Additional I/O Latency When enabled, 

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.
Pro Tools M-Powered Essential User Guide



sessions containing a large number of tracks 
or a high density of edits, or with systems that 
have slower or heavily-fragmented hard 
drives.

• DAE Playback Buffer Size settings higher than 
1500 msec; Level 2 (Default) allow higher track 
count, higher density of edits in a session, or 
the use of slower hard drives. However, a 
higher setting may increase the time lag when 
starting playback or recording, starting pre-
view in context from DigiBase browsers, or 
cause a longer audible time lag while editing 
during playback.

playback and looping when using Elastic Audio. 

Minimum Reduces the amount of system mem-
ory used for disk operations and frees up mem-
ory for other system tasks. However, perfor-
mance when using Elastic Audio features may 
decrease.

Normal Is the optimum Cache Size for most ses-
sions.

Large Improves performance when using Elastic 
Audio features, but it also decreases the amount 
of memory available for other system tasks, such 
as RTAS processing.

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of 1500 msec (Level 2) is 

Using a larger Cache Size leaves less system 
memory for other tasks. The default setting 
DAE Playback Buffer Size

The DAE Playback Buffer Size setting determines 
the amount of memory DAE allocates for disk 
buffers. In addition to levels, the DAE Playback 
Buffer Size shows values in milliseconds, which 
indicate the amount of audio buffered when the 
system reads from disk. 

The optimum DAE Playback Buffer Size for most 
disk operations is 1500 msec; Level 2 (Default). 

• DAE Playback Buffer Size settings lower than 
1500 msec; Level 2 (Default) may improve 
playback and recording initiation speed, as 
well as preview in context in DigiBase brows-
ers. However, a lower setting may make it dif-
ficult to play or record tracks reliably with 

To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, se-
lect a buffer size. Memory requirements for each 
setting are shown at the bottom of the Playback 
Engine dialog.

3  Click OK. 

If Pro Tools needs more system memory for the 
DAE Playback Buffer, it will prompt you to re-
start your computer.

Cache Size

The Cache Size setting determines the amount 
of memory DAE allocates to pre-buffer audio for 
Chapter 4: Configuring Your System 17

To change the Cache Size:

1  Choose Setup > Playback Engine.

2  From the Cache Size pop-up menu, select a 
disk cache size.

3  Click OK. 

recommended unless you are encountering 
–9073 (“Disk too slow or fragmented”) 
errors. 

of Normal is recommended unless you are 
encountering -9500 (“Cache too small”) 
errors. 
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Pro Tools Hardware Settings and Clock Source (Sync Source)
To change M-Audio Control Panel settings:

1  If Pro Tools M-Powered Essential is running, 
exit Pro Tools.

2  Launch the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FW Audio.

• For PCI interfaces, launch M-Audio Delta 
Audio.

• For USB Interfaces, launch the M-Audio 
control panel with the name of your inter-
face.

3  To change settings in the M-Audio Control 

• For PCI interfaces, launch M-Audio Delta 
Audio.

• For USB Interfaces, launch the M-Audio 
control panel with the name of your inter-
face.

3  Click the Settings tab.

4  Select a Sync Source.

ent sample rate in the New Session dialog. 
(Refer to the Pro Tools Reference Guide for 
details.)

Your digital input device must be connected 
and turned on. If your input device is not 
turned on, leave the Sync Source set to Inter-
nal.

For more information on selecting the Sync 
Source for your M-Audio interface, refer to 
M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setup > 
Hardware) displays the name of your M-Audio 
peripheral, and tells you that various hardware 
functions can be changed in the M-Audio Con-
trol Panel.

Using the M-Audio Control Panel, you can 
change settings in the following areas:

• Mixer Settings

• Output Settings

• Hardware Settings (including sample rate, 
hardware buffer size, and sync source).

If your M-Audio interface has digital I/O (such as 
S/PDIF I/O), you need to set the Clock Source 
(called Sync Source in the M-Audio Control 
Panel). 

With Pro Tools M-Powered Essential, you can-
not set the Clock Source in the Pro Tools Session 
Setup window. Instead, you must set the Sync 
Source in the M-Audio Control Panel.

To select the Clock Source:

1  If Pro Tools M-Powered Essential is running, 
exit Pro Tools.

2  Launch the M-Audio Control Panel as follows:

• For FireWire interfaces, launch M-Audio 
FW Audio.

You can set the sample rate when creating a 
new Pro Tools session by selecting a differ-
Pro Tools M-Powered Essential User Guide

Panel, refer to the documentation that came 
with your M-Audio interface.

4  When finished, close the M-Audio Control 
Panel.

5  Click OK.

your M-Audio interface documentation.



route the input channels you want to monitor 
to the main outputs of the mixer by clicking the 
corresponding output control.

Pro Tools M-Powered Essential has default I/O 
Setup settings that will get you started. Use the 
I/O Setup dialog only if you want to rename or 
remap the default I/O paths.

Master out 1–2 control

M-Audio mixer that is displayed in the M-Au-
dio Control Panel. The interface’s hardware 
inputs and outputs show up directly in 
Pro Tools I/O Setup.
M-Audio Mixer Direct Monitoring

Direct or low-latency monitoring is not 
available from within Pro Tools M-Powered 
Essential. However, with M-Audio devices that 
have Control Panel mixers with a direct 
monitoring feature, it is possible to create a 
low-latency monitoring path while recording in 
Pro Tools M-Powered Essential.

To create a low-latency monitoring path:

1  In Pro Tools, record-enable the tracks you 
want to record and mute their output.

2  Open the M-Audio Control Panel for your 
M-Audio interface.

3  In the Control Panel mixer for your interface, 

7  When you are finished recording, turn off the 
mixer output control in the Control Panel 
mixer.

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools input, output, insert, and bus signal 
paths. The I/O Setup dialog provides a graphical 
representation of the inputs, outputs, and signal 
routing of the M-Audio interface. 

You can leave the M-Audio Control Panel 
open while working in Pro Tools M-Powered 
Essential.

Pro Tools M-Powered Essential bypasses the 
Chapter 4: Configuring Your System 19

4  Adjust the output level and balance with the 
Control Panel mixer volume and pan controls. 

5  In Pro Tools, begin recording.

6  To listen back to the recorded tracks, unmute 
the tracks in Pro Tools and begin playback.

Control Panel mixer for M-Audio Fast Track Ultra
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To rename I/O paths in I/O Setup:
2  Click the Input, Output, Insert, or Bus tab to dis-
play the corresponding connections.

3  To change the name of a path or subpath, dou-
ble-click directly on the Path Name, type a new 
name for the path, and press Enter. 

4  Click OK.

Backing Up Your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 

Turning Off Software Update

To turn off the Software Update feature:

1  Choose System Preferences from the Apple 
menu and click Software Update.

2  Click the Software Update tab. 

3  Deselect Check for Updates.

(M-Audio Fast Track Ultra shown)

See the Pro Tools Reference Guide for more 
information on renaming I/O paths.

ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. 

For details on qualified versions of Mac OS, 
refer to the latest compatibility information 
on the Digidesign website 
(www.digidesign.com/compatibility).
1  Choose Setup > I/O.
Optimizing a Mac System for 
Pro Tools
To ensure optimum performance with 
Pro Tools, configure your computer before using 
Pro Tools software.

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges in Mac OS X, 
refer to your Apple OS X documentation. 

I/O Setup dialog for Pro Tools M-Powered Essential

Path
Name

For Windows System Optimization, see 
“Optimizing a Windows System for 
Pro Tools” on page 22.

Do not use the Mac OS X automatic Soft-
Pro Tools M-Powered Essential User Guide

using a backup utility (such as Norton Ghost). 
By doing this, you can quickly restore your sys-
tem configuration and settings if you encounter 
any problems.



menu and click Energy Saver.

2  Click the Options tab and set Processor Perfor-
mance to Highest.

Disable or Reassign Mac Keyboard 
Shortcuts Used by Pro Tools

To have the full complement of Pro Tools 
M-Powered Essential keyboard shortcuts, you 
need to disable or reassign any conflicting Mac 
OS X Keyboard Shortcuts in the Apple System 
Preferences, including the following:

• “Show Help menu”

• Under “Keyboard Navigation”

• “Move focus to the window drawer”

with Pro Tools keyboard shortcuts.

– or –

• Assign different, non-conflicting keyboard 
shortcuts to the corresponding Mac OS X 
options.

Reassign Spaces Keyboard Shortcuts

If you want to use Spaces, you should reassign 
the Spaces keyboard shortcuts to avoid conflicts 
with important Pro Tools keyboard shortcuts. 
You can reassign Spaces keyboard shortcuts to 
use a combination of modifier keys (Com-
mand+Option+Control+Shift) in addition to 
the default Spaces keyboard shortcut assign-
ments to avoid these conflicts.
Turning Off Energy Saver

To turn off the Energy Saver feature:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click the Sleep tab and do the following:

• Set the computer sleep setting to Never.

• Set the display sleep setting to Never.

• Deselect Put the hard disk(s) to sleep when 
possible option.

Setting Processor Performance

To set the Processor Performance:

1  Choose System Preferences from the Apple 

• Under “Spotlight”

• “Show Spotlight search field” 

• “Show Spotlight window”

To disable or reassign Mac OS X keyboard 
shortcuts:

1  Choose System Preferences from the Apple 
menu and click Keyboard & Mouse. 

2  Click the Keyboard Shortcuts tab.

3  Do one of the following:

• Deselect the Mac OS X options that conflict 

For a complete list of Pro Tools keyboard 
shortcuts, see the Keyboard Shortcuts Guide 
(Help > Keyboard Shortcuts).
Chapter 4: Configuring Your System 21

• Under “Dock, Exposé, and Dashboard”

• “Automatically hide and show the Dock”

• “All windows”

• “Application windows”

• “Desktop”

• “Dashboard”

• “Spaces”

To reassign Spaces keyboard shortcuts to use 
modifier key combinations that do not conflict 
with Pro Tools keyboard shortcuts:

1  Choose System Preferences from the Apple 
menu and click Exposé & Spaces. 

2  Click the Spaces tab.

3  Ensure that Enable Spaces is selected.
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4  Press and hold Command+Option+Con- To enable journaling:
the background. In most cases, this is not a con-
cern for normal Pro Tools operation. However, 
if Spotlight starts indexing drives while record-
ing in a Pro Tools session with high track counts 
for an extended period of time, it can adversely 
affect Pro Tools system performance. You may 
want to disable Spotlight indexing for all local 
drives before using Pro Tools for big recording 
projects.

To disable Spotlight indexing:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  In the Spotlight window, click the Privacy tab.

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges, see your 
Windows documentation.

Required Optimizations

To ensure optimum performance with 
Pro Tools, configure the following settings be-
fore using Pro Tools hardware and software.

Disabling Spotlight indexing also disables 
the Find function in Mac OS X. 

page 20.

When you are finished changing Windows 
system settings, restart your computer.
trol+Shift and select “Control+Option+Shift+Com-
mand+F8” from the “To activate Spaces” pop-up 
menu.

5  Press and hold Command+Option+Con-
trol+Shift and select “Control+Option+Shift+Com-
mand+Arrow Keys” from the “To switch between 
spaces” pop-up menu.

6  Press and hold Command+Option+Con-
trol+Shift and select “Control+Option+Shift+Com-
mand+Number Keys” from the “To switch directly 
to a space” pop-up menu.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature automatically 
indexes files and folders on local hard drives in 

1  Launch the Disk Utility application, located in 
Macintosh HD/Applications/Utilities.

2  Select the volume in the left column of the 
Disk Utility window.

3  Click Enable Journaling in the toolbar.

Optimizing a Windows System 
for Pro Tools
To ensure optimum performance with 
Pro Tools M-Powered, configure your computer 
before using Pro Tools hardware and software.

For Mac System Optimization, see “Opti-
mizing a Mac System for Pro Tools” on 
Pro Tools M-Powered Essential User Guide

3  To prevent indexing of a drive, drag its icon 
from the desktop into the list.

Enabling Journaling for Audio Drives

To yield higher performance from audio drives, 
enable journaling.

Enabling DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows detects and activates 
DMA mode by default.



– or –

• Set the Transfer Mode to DMA if available 
(Windows XP)

7  Click OK.

8  Repeat the above steps for any additional IDE 
Channels.

9  Close the Computer Management window.

Disabling System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always On. 
This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

and press Backspace on your computer key-
board.

9  Press Enter. The hard disk setting changes to 
Never and the Power Options dialog closes.

10  In the Edit Plan Settings window, click Save 
changes and close the window.

To configure Windows Power Management 
(Windows XP):

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always.
To enable DMA for any IDE hard drives:

1  Right-click Computer (Windows Vista) or My 
Computer (Windows XP).

2  In the left-hand pane of the Computer Man-
agement window under System Tools, click on 
Device Manager.

3  In the right-hand pane, click the plus (+) sign 
to expand IDE ATA/API Controllers.

4  Right-click on the Primary IDE Controller and se-
lect Properties.

5  Click the Advanced Settings tab.

6  For each device, do one of the following:

• Check the box Enable DMA (Windows Vista)

To configure Windows Power Management 
(Windows Vista):

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  In the Power Options window, select High Per-
formance.

4  Click Change plan settings.

5  In the Edit Plan Settings window, click Change 
advanced power settings.

6  In the Power Options dialog, reveal Hard disk > 
Turn off hard disk after.

7  Click the Setting option.

8  Select the value in the Setting (Minutes) field 
Chapter 4: Configuring Your System 23

5  Verify that the following settings are set to 
Never:

• Turn off hard disks 

• System standby 

• System hibernates 

6  Click OK. 
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Disabling User Account Control Disabling System Startup Items
Recommended Optimizations

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. For best possible performance, it is recom-
mended (but not required) that you do the fol-
lowing:

• Avoid running any unneeded programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any non-essential USB devices 
while running Pro Tools.

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 

Search (Windows Vista) or in Run (Windows XP) 
and click OK to open the System Configuration 
Utility.

2  Under the General tab, choose Selective 
Startup.

3  Deselect Load Startup Items and click OK.

4  Click Restart to restart the computer.

5  After restarting, the computer displays a Sys-
tem Configuration message. Check to see if 
Pro Tools performance has increased before you 
deselect the Don't show this message again op-
tion. If performance has not changed, run 
“msconfig” and return your computer Startup 
Selection back to Normal Startup - load all device 
drives and services. Alternatively, try disabling 
(Windows Vista Only)

For optimal performance with Pro Tools on 
Windows Vista, disable User Account Control 
(UAC).

To disable User Account Control (UAC):

1  Choose Start > Control Panel.

2  Double-click User Accounts.

3  Click Turn User Account Control on or off.

4  Deselect the Use User Account Control (UAC) to 
help protect your computer option.

5  Click OK.

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and can be turned off. 

If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
some applications that utilize a copy pro-
tection key)

• The Plug and Play service

• Event log

• Cryptographic services

To Disable System Startup Items:

1  From the Start menu, type “msconfig” in Start 
Pro Tools M-Powered Essential User Guide

Control Panel. See the manufacturer’s in-
structions for details.

Startup items and non-essential processes indi-
vidually.
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Mac Mac systems should use drives formatted 
with HFS+ or HFS file system only.

Windows Windows XP systems should use drives 
formatted as NTFS only.

Hard drive performance depends on factors in-
cluding system configuration, number of tracks, 
session sample rate, density of edits, and the use 
of crossfades and other processes such as Beat 

HFS drives are supported as Transfer drives 
only.

Windows systems can also support Mac 
drives formatted with HFS+ system (also 
commonly referred to as Mac OS Extended). 
Refer to the Pro Tools Reference Guide for 
more information.
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Appendix A: Hard Drive Configuration and Maintenance 25

econdary internal au-
ed that you start with 

ou should also period-
dio drive to ensure 
ance.

Detective in a session. 

For complete hard drive requirements, visit the 
Digidesign website at: 

www.digidesign.com/compatibility

portant data on your 
g it, as it will erase all 



26

FireWire Hard Drives 2  Click the Erase tab. 
Formatting an Audio Drive

Formatting Mac Audio Drives

For optimum performance, audio drives should 
be formatted as Mac OS Extended (Journaled). 

To format an audio drive: 

1  Launch the Disk Utility application, located in 
Macintosh HD/Applications/Utilities.

4  Choose the Mac OS Extended (Journaled) for-
mat. 

5  Type a name for the new volume. 

6  If you plan to connect the drive to a Mac OS 9 
computer, select Install Mac OS 9 Drivers. 

7  Click Erase.

The drive appears on the Desktop with the new 
volume name.

Always back up any important data on your 
drive before formatting it, as it will erase all 
data on the drive.

Do not choose the “Case-Sensitive” format 
option. Pro Tools will not operate properly 
with case-sensitive formatted drives.
Digidesign recommends qualified FireWire 
drives and (on Windows systems) a qualified 
FireWire host adapter.

For complete information on track count and 
the supported number and configuration of 
FireWire drives, visit the Digidesign website at: 

www.digidesign.com/compatibility

IDE/ATA/SATA Hard Drives

A qualified internal IDE/ATA/SATA drive may be 
used as a dedicated audio drive. 

For complete information on track count with 
internal drives, visit the Digidesign website at: 

www.digidesign.com/compatibility

3  Select the drive you want to initialize in the 
column on the left side of the window. 

Disk Utility (Mac OS X)
Pro Tools M-Powered Essential User Guide



3  If the volume is “Healthy,” do the following:

• In the Disk Management window, right-
click the hard drive you will use for audio 
and choose Format.

• In the Format window, name the volume.

should be formatted as NTFS. 

• Select Perform a quick format.

• Make sure Enable file and folder compression 
is not selected.

• Set the Allocation unit size to Default.

• Click OK.

Partitioning Drives
Partitioning creates a logical volume or volumes 
on a physical drive, almost as if you were creat-
ing virtual hard drives. Partitions can then be 
formatted with the appropriate file system 
(NTFS for Windows, HFS+ for Mac). 

Disk Management window (Windows XP)

Healthy volumes are volumes that have pre-
viously been partitioned and formatted.

Mac OS allows drives larger than 4096 MB 
Formatting Windows Audio Drives

For optimal performance, audio drives should 
be formatted as NTFS.

To format an audio drive:

1  Right-click Computer (Windows Vista) or My 
Computer (Windows XP) and choose Manage.

2  Under Storage, choose Disk Management.

4  If the volume is “Unallocated,” do the follow-
ing:

• In the Disk Management window, Right-
click the hard drive you will use for audio 
and choose New Partition.

• In the New Partition Wizard window, click 
Next.

• When prompted, select the partition type.

• Follow the on-screen instructions to select 
a partition size and other partition settings.

• When prompted, choose a file system. For 
optimum performance, audio drives 

Pro Tools only supports Basic drive types. 
Do not convert the drive to a Dynamic type. 

Digidesign recommends using Primary par-
titions, instead of Extended partitions.
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• Choose a file system. For optimum perfor-
mance, audio drives should be formatted as 
NTFS.

• Select Perform a quick format.

• Make sure Enable file and folder compression 
is not selected.

• Set the Allocation unit size to Default.

• Click OK.

to be seen as whole volumes. Drives must be 
initialized with a disk utility that recog-
nizes the 2 terabyte limit. Single Pro Tools 
audio files cannot exceed 3.4 GB in size.

Windows XP allows drives formatted with 
the NTFS file system to be seen as whole 
volumes. Single Pro Tools audio files can-
not exceed 3.4 GB in size.
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Seek Times on Partitioned Drives playback will still be very seek-intensive. Also, 
Mac Systems

When working with larger files (such as video), 
you can limit fragmentation by backing up your 
important files to another disk, erasing the files 
from the original hard disk, then copying the 
files back, instead of doing a defragmentation.

Window Systems

Periodically defragment audio drives to maintain 
system performance. 

For maximum recording and playback effi-
ciency, data should be written to your hard 
drive in a contiguous fashion—minimizing the 
seek requirements to play back the data. Unfor-

percentage of fragmentation. If your drive 
shows moderate to heavy fragmentation, you 
should consider optimizing it.

If you use your system for intensive editing, or if 
you frequently delete audio or fade files from 
your hard drive, you may need to optimize your 
drives on a weekly basis, or even every few days, 
since it doesn’t take long for even a large hard 
drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimi-
zation process, always make a backup copy of 
the data on your hard drive before you optimize 
it. You should also use a hard drive utility to find 
and repair any problems before optimizing data 
Seek times are actually faster on partitioned 
drives (assuming that reads and writes are per-
formed on a single partition), since the heads 
only have to seek within the partition boundar-
ies, rather than the whole capacity of the drive.

Smaller partitions perform faster than larger par-
titions, but this comes at the expense of contig-
uous storage space. When you partition a drive, 
you will need to find the compromise that best 
suits your performance and storage require-
ments. 

the remaining free space on the disk will be dis-
contiguous, increasing the likelihood of file 
fragmentation on subsequent record passes.

Increased fragmentation increases the chance of 
disk errors, which can interfere with playback of 
audio, and result in performance errors.

Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize 
your drive, which rearranges your files into a 
contiguous format. Most optimizing software 
lets you run a check on a drive to find out the 

Avoid distributing audio files within a ses-
sion over different partitions on the same 
drive since this will adversely affect drive 
performance.

On Windows, to avoid fragmentation, for-
mat drives with higher cluster sizes (such as 
32K).
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tunately, your computer can’t always store the 
sound files in this way and must write to disk 
wherever it can find space.

In multitrack recording, audio tracks are written 
in discrete files, spaced evenly across the disk. 
While fragmentation of individual files may be 
zero, the tracks may be far enough apart that 

or re-initializing your drives. If there is any dam-
age to your hard drive's directories prior to opti-
mizing, serious data loss may result.



To defragment an audio drive (Windows XP):

1  Right-click My Computer and choose Manage.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

When defragmenting is complete, close the 

tiple drives. 

Advanced users can use the command line 
tool Defrag.exe to defragment individual 
drives. See your Windows Vista documen-
tation for more information.
Defragmenting Windows Audio Drives

To defragment an audio drive (Windows Vista):

1  Choose Start > Control Panel.

2  Click System and Maintenance.

3  Click Performance Information and Tools.

4  Click Advanced Tools.

5  Click Open Disk Defragmenter.

6  In the Disk Defragmenter window, click the 
Defragment Now button.

The Defragment Now command defrag-
ments all your hard drives. This can take a 
lot of time, especially on systems with mul-
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Computer Management window.
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Hard Disk Storage Spac
Mono audio tracks recorded with 16-b
5 MB of hard disk space per minute. T
7.5 MB per minute. 

Stereo audio tracks recorded with 16-b
10 MB of hard disk space per minute.
15 MB per minute.

Table 2 lists the required disk space fo
your hard disk usage.

Table 2. Required hard drive space for audi

Number of Tracks and Length 1
4

1 mono track, 1 minute

1 stereo track (or two mono 
tracks), 5 minutes

1 stereo track (or two mono 
tracks), 60 minutes

24 mono tracks, 5 minutes 6

24 mono tracks, 60 minutes

32 mono tracks, 5 minutes

32 mono tracks, 60 minutes
Pro Tools M-Powered Essential User Guid
5 MB

50 MB

600 MB

00 MB

7 GB

800 MB

9.4 GB
e
it reso
he sam

it reso
 The sa

r certa

o track

6-bit a
4.1 kH
e

lution at 44.1 kHz (CD quality) require approxi
e tracks recorded with 24-bit resolution requir

lution at 44.1 kHz (CD quality) require approxi
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16-bit at 
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24-bit at 
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24-bit a
48 kHz
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are interface guide is 

• Intro to Pro Tools, which has tutorials on using 
Pro Tools

• Essential User Guide, which gives you detailed 
instructions for setting up and configuring 
software and hardware for optimum perfor-
mance.

• Essential Plug-ins Guide, which describes the 
plug-ins included with Pro Tools for both real-
time and file-based audio processing.

• Essential Menus Guide, which covers all the 
Pro Tools on-screen menus.

• Pro Tools Shortcuts Guide, which provides a 
complete list of keyboard and Right-click 
shortcuts for Pro Tools.

ro Tools Reference 
es in the Pro Tools 
ased separately from 

igidesign.com).
ro Tools or just start-
stem, we encourage 
e many guides that 
 are also useful online 
 you everything from 
s answers.

Guides Accessible in Pro Tools

The main Pro Tools guides are accessible from 
the Pro Tools Help menu. (Choose Help, then se-
lect a guide.)

These include:
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Documentation Installed Training and Education Study on your own using 
About www.digidesign.com
The Digidesign website (www.digidesign.com) is 
your best online source for information to help 
you get the most out of your Pro Tools system. 
The following are just a few of the services and 
features available. 

Product Registration Register your purchase on-
line. 

Support and Downloads Contact Digidesign 
Technical Support or Customer Service; down-
load software updates and the latest online 

Once you get going, here are some helpful on-
line resources:

• Get useful information, help, and tips from 
the worldwide community of Pro Tools users 
at Digidesign User Conference (DUC). Go to: 
http://duc.digidesign.com

• For questions about installation, visit 
Digidesign’s online Answerbase. Go to: 
http://www.digidesign.com/answerbase

• If you can’t find your answer on the DUC or 
Answerbase, contact Digidesign 
email support. Go to:
http://www.digidesign.com/tsr

To view or print PDF guides, you can use 
Adobe Reader or Apple Preview (Mac only).
Automatically with Pro Tools

In addition to the guides in the Help menu, you 
get useful PDF versions of many Pro Tools 
guides (such as the Pro Tools Reference Guide) 
when you install Pro Tools. 

This documentation can be found in the follow-
ing locations:

Mac Applications/Digidesign/Documentation

Windows C:\Program Files\Digidesign\
Documentation

courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Digidesign 
products; download demo software or learn 
about our Development Partners and their plug-
ins, applications, and hardware. 

News and Events Get the latest news from 
Digidesign or sign up for a Pro Tools demo.

Pro Tools Accelerated Videos Watch the series of 
free tutorial videos. Accelerated Videos are de-
signed to help you get up and running with 
Pro Tools and its plug-ins quickly.

Helpful Online Resources

Usually, references to Pro Tools M-Powered 
in the guides are synonymous with 
Pro Tools M-Powered Essential.
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manuals; browse the Compatibility documents 
for system requirements; search the online 
Answerbase; or join the worldwide Pro Tools 
community on the Digidesign User Conference. 
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