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Chapter 1: Introduction
This guide summarizes Pro Tools® M-Powered™ Essential 
menus along with their commands and options, as well as the 
Region List and its commands and tools.

For more information about any item, see the Pro Tools 
M-Powered Essential User Guide, or refer to the Pro Tools 
Reference Guide (installed inside your Pro Tools\
Documentation folder). 
Chapter 1: Introduction 1
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Chapter 2: Pro Tools Menu (Mac Only)
The Pro Tools Menu commands include links to Pro Tools 
Preferences, access to Mac OS X application management, 
and the Quit command. 

About Pro Tools
The About Pro Tools command launches the Pro Tools 
M-Powered Essential banner, which includes the version 
number of your Pro Tools software.

Preferences
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled. 

Pro Tools menu
Mac Application Management 
Commands 
(Services, Hide Pro Tools M-Powered Essential, Hide Others, 
Show All)

The Pro Tools menu also provides access to the following Mac 
OS X application management commands: Services, Hide 
Pro Tools M-Powered Essential, Hide Others, and Show All. 
For more information about these and other Mac OS X fea-
tures, refer to your Apple Mac documentation.

Quit 
The Quit Pro Tools command ends your Pro Tools M-Powered 
Essential session and closes the Pro Tools application.
Chapter 2: Pro Tools Menu (Mac Only) 3
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Chapter 3: File Menu
File menu commands are used to create and maintain 
Pro Tools sessions. 

New Session
The New Session command lets you create and name a new 
Pro Tools M-Powered Essential session. 

Open Session
The Open command opens a session previously created with 
Pro Tools. Only one session can be open at a time.

Close Session
The Close command closes the current session without quit-
ting Pro Tools. Pro Tools prompts you to save changes before 
closing the session. 

Save
The Save command saves changes made since the last time the 
session was saved. You cannot undo the Save command.

File menu
Save As 
The Save As command lets you save a copy of the current ses-
sion under a different name, or in a different location. Because 
the Save As command closes the current session and allows 
you to keep working on the renamed copy, it is useful for sav-
ing successive stages of the session.

Revert to Saved
The Revert to Saved command restores the most recently 
saved version of a session, discarding all changes made since 
the last time you saved. Reverting to the last saved version of 
a session is like closing the session without saving changes 
and reopening it.

Save Copy In
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Save As Template
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing it. Be sure that the Help menu item Display M-Powered In-
formation Dialogs is enabled (select that item so that a check-
mark appears next to it in the Help menu). 
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Send via DigiDelivery
This command is available when you purchase Pro Tools 
M-Powered.

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Send to Sibelius
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Bounce to Commands
The Bounce to commands let you mix tracks together into one 
file.

Bounce to Disk

The Bounce to Disk command allows you to mix together the 
outputs of all currently audible tracks routed to a common 
output path to create a new audio file. You can use the Bounce 
to Disk command to create a submix or to create a final mix in 
any of several audio file formats.

For more information, see the Essential User Guide. 

Bounce Source Selects the audio output path to bounce. Only 
audio routed to the selected path will be included in the 
bounce.

Enforce Avid Compatibility Creates frame-accurate edits, wraps 
the files as OMFI (unless File Type is MXF), and limits the sam-
ple rate options to 44.1 kHz or 48 kHz. Dithering without 
noise shaping will be applied to files being exported from 
24-bit to 16-bit.

File Type Selects the audio file type. Choices include BWF 
(.WAV), AIFF, and MPEG-1 Layer 3 (MP3). Windows systems 
also include Windows Media (Windows). Mac systems also in-
clude SD II and Sound Resource. Systems with the DigiTrans-
lator™ option also support MXF audio files. Creating an MP3 
requires the MP3 Option (not included). Certain file types are 
restricted in regards to format, resolution, and sample rate.

Format Selects the channel format (number of channels). 
Choices are mono (summed), multiple mono, or interleaved.
Essential Menus Guide6
Resolution Selects the bit depth. Choices are 
24-bit, 16-bit, or 8-bit resolution. 

Sample Rate Selects the sample rate.

Import After Bounce Automatically imports the audio after it is 
bounced and adds it to the Region List so that it can be used in 
the session.

Additional Bounce Options

The following Bounce options are only available when bounc-
ing to a different file type, format, resolution, or sample rate.

Conversion Quality Selects the quality, with option ranging 
from lowest to highest, when bouncing to a new sample rate.

Use Squeezer Optimizes the dynamics of the bounced audio 
before conversion to 8-bit resolution.

Convert During Bounce Automatically performs file type, sam-
ple rate, and bit resolution conversion as the file is being 
bounced.

Convert After Bounce Automatically performs file type, sam-
ple rate, and bit resolution conversion after the file has been 
bounced.

Whenever a Bounce to Disk is configured to a different file 
type, file format, resolution, or sample rate, additional op-
tions become available to convert during or after the 
bounce. See “Additional Bounce Options” on page 6 for 
more information.

The Import After Bounce option is only available if the tar-
get file type and sample rate for the bounce are the same as 
the file type and sample rate of the current session, and the 
target resolution (bit rate) is the same or lower than the res-
olution of the session. In addition, tracks bounced to a Ste-
reo Interleaved file cannot be imported after a bounce.



Import
Pro Tools provides several menu commands to import files 
and regions into an open session.

Import Session Data

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Import Audio

This command lets you import audio files into the current ses-
sion. Audio files can be imported into a new track (and the Re-
gion List), or the Region List only.

Import MIDI

The Import MIDI command imports all tracks from a Standard 
MIDI file into Pro Tools. MIDI files can be imported into a new 
track (and the Region List) or the Region List only.

Options are provided for importing the Session Start or Song 
Start Marker (if the marker is not located at the session start), 
importing tempo map data contained in the sequence, and re-
moving existing Instrument or MIDI tracks.

Import Video 

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 
Export
Pro Tools provides several menu commands to export session 
tracks or data as files.

Export MIDI 

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Export Sibelius

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Exit
(Windows Only)

The Exit command ends your Pro Tools session and closes the 
Pro Tools M-Powered application.
Chapter 3: File Menu 7
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Chapter 4: Edit Menu
Edit menu commands are used to edit and manipulate the cur-
rently selected material in the timeline or the clipboard.

Undo
The Undo command lets you sequentially undo up to 10 of 
your previous actions. Certain commands and actions (such 
as saving) are not undoable. The last command in the undo 
queue will appear in the menu (for example, “Undo Paste”).

If no actions are available to undo, the menu displays a grayed 
out Can’t Undo.

Redo
After undoing a command or action, you can redo it by choos-
ing the Redo command. This is a good way to compare before 
and after states of edits.

If no actions are available to redo, the menu displays a grayed 
out Can’t Redo.

Edit Menu
Restore Last Selection
If you lose the current Edit (or Timeline) selection and want to 
restore it, use the Restore Last Selection command. 

If no actions are available to restore, the menu displays a 
grayed out Restore Last Selection.

Cut
This command cuts a selection out of its current location and 
stores it in memory so that you can paste it elsewhere.

Copy
This command copies a selection (leaving the original intact) 
and stores it in memory so that you can paste it elsewhere.

Paste
This command inserts cut or copied data into a location spec-
ified with an Edit tool (such as the Selector tool).

Clear
This command removes the contents within a selection in the 
Edit window.

Select All
This command selects all audio and MIDI data in one or more 
tracks. 

 To select all regions in a single track, select a portion of the 
track, or click the Selector anywhere in a track and choose Se-
lect All. 

 To select all regions on multiple tracks, Shift-click a region 
on each track with the Selector or Grabber and choose Select 
All. 

 To select all regions on all tracks, Select the “All” Edit Group 
in the Groups List, click the Selector anywhere in a track, and 
choose Select All.
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Duplicate
This command copies a selection and places it immediately af-
ter the end of that selection in a track.

Snap To
This command provides two options for “butt splicing” suc-
cessive elements on a track.

Next Snaps a region (or Edit selection containing whole re-
gions) to the beginning of the next region in a track. 

Previous Snaps a region (or Edit selection containing whole re-
gions) to the end of the preceding region

Separate Region
These commands separate a region from adjacent data in the 
track where it was created. By separating a region you will also 
create by-product regions from data on either side of the sep-
aration. The Separate Region commands automatically un-
loop and flatten looped regions before separating.

Separate Region includes the following commands:

At Selection This command creates new region boundaries at 
the selection start and end points.

When separating regions that include fades, the status of the 
fade depends on the Preserve Fades when Editing preference. 

On Grid This command constrains newly created regions to 
start and end on grid points. 

Heal Separation
This command repairs separated regions, provided that the re-
gions are contiguous and their relative start and end points 
haven’t changed since they were originally separated. If you 
have trimmed or changed the start and end points of the two 
regions, or moved them away from each other, they cannot be 
repaired with the Heal Separation command.

Mute/Unmute Region
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 
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Strip Silence
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Consolidate
This command consolidates multiple regions into a single re-
gion. When an audio track is consolidated, a new audio file is 
written that encompasses the selection range, including any 
blank space or fades.

Fades 
These commands let you create (or delete) a crossfade between 
two adjacent audio regions, or a fade-in or fade-out of a single 
region. Crossfade duration, position, and shape are all select-
able. A selection that crosses multiple regions will create cross-
fades for each of the region transitions. If a selection includes 
regions that already contain crossfades, the existing crossfades 
will be modified. 

Create The Create command produces a crossfade between ad-
jacent regions according to parameters you specify with the 
Fades editor.

Delete The Delete command removes a crossfade between ad-
jacent regions.

Fades dialog



Chapter 5: View Menu
View menu options and commands control the display of 
Pro Tools windows, tracks, and track data. Some View menu 
options toggle the display of various Pro Tools windows or 
data: selecting the option displays the data, and deselecting 
the option hides the data. 

Mix Window
These options selectively display the following views in the 
Mix window:

• Instruments

• Inserts A-C

• Sends A–E

• Track Color

• Comments

Narrow Mix
This option reduces the width of Mix channels on-screen, al-
lowing you to display the maximum number of tracks on your 
computer monitor. In this view, track names, names of sends, 
and plug-in names are abbreviated to accommodate the 
smaller view. To return to normal view width, choose this 
command again.

View Menu
Edit Window Views
These options selectively display the following views in the 
Edit window:

• Comments

• Instruments

• Inserts A-C

• Sends A–E

• I/O

• Track Color

Rulers
These options selectively display various Timebase and Con-
ductor rulers in the Edit window. In addition to providing a 
timing reference for track material, Timebase rulers are used to 
define Edit and Timeline selections.

Besides selecting individual rulers, you can select All of the 
rulers, or None of them.

Timebase Rulers

Any or all of the following Timebase rulers can be displayed at 
the top of the Edit window:

• Bars:Beats 

• Minutes:Seconds

Conductor Rulers

Any or all of the following Conductor rulers can be displayed:

• Markers

• Tempo (and Tempo Editor)

• Meter

The Tempo, Meter, Key Signature and Chord Symbols rulers 
indicate changes in tempo, meter, key signature, and chords 
within the session. The Markers ruler displays Markers to im-
portant track locations.

The Tempo Editor is an expansion of the Tempo ruler, open-
ing in the rulers section of the Edit window.
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Other Displays
These options allow you to show or hide the Universe view, 
the Track List, Regions List, or the MIDI Editor. A check mark 
indicates an open display.

Universe The Universe view displays an overview of the entire 
session, representing audio and MIDI material on all tracks 
that are not hidden (including tracks that are inactive, or that 
contain offline regions). The order in which material is dis-
played in the Universe view corresponds to the track order in 
the Edit window.

In the Universe view, audio, MIDI, and video regions on tracks 
are represented by horizontal lines that are the same colors as 
the regions on the tracks. Additionally, each channel in a ste-
reo or multichannel audio track is represented individually.

Regions List This option shows or hides the Regions List.

MIDI Editor This option opens a MIDI Editor docked within 
the Edit window. This option appears grayed out if no MIDI 
editor window is available.
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Waveforms can be displayed normally (as positive and nega-
tive shapes around the zero crossing) or rectified. They can 
also be calculated as Peak or Power whether displayed nor-
mally or rectified. Any waveform can have an Outline.

Peak When selected, the waveform display is calculated based 
on the sample-by-sample peak level. Peak view is traditionally 
how Pro Tools calculates the waveform overview and can be 
used for normal or rectified views. Peak view clearly displays 
any clipping in the waveform

Power When selected, the wave form display is calculated ac-
cording to the Root Mean Square (RMS). Power view can be 
used for normal or rectified views. When zoomed in to the 
sample level, Pro Tools always displays Peak view, but Power 
view is useful for better seeing the characteristics of the audio 
in the waveform representation when zoomed out beyond the 
sample level. For mastering applications in particular, it can 
be more revealing of the sonic characteristics of the audio 
than Peak view.

Rectified When selected, audio waveforms are displayed so 
that their positive and negative waveform excursions (the por-
tions that fall above and below the center line) are summed 
together and viewed as a single positive-value signal. This 
view allows more waveform detail to be seen in either normal 
or reduced track height views. It can be particularly useful 
when editing volume automation data, since it depicts wave-
form levels as starting at the bottom of the track. Rectified 
Waveform view is an option that can be enabled in Peak or 
Power views.

Outline When selected, audio waveforms are outlined.

Sends A–E 
These options display either send assignments for all sends, or 
the controls for individual sends (Sends A–E). Select Assign-
ment to display all five of these send assignments.

Transport
These options selectively display Counters, MIDI Controls, 
Synchronization, and Expanded controls in the Transport 
window.



Chapter 6: Track Menu
Track menu commands are used to create, manage, and edit 
tracks.

New Track
The New Track command lets you add one or more new audio 
tracks, Auxiliary Inputs, Master Faders, MIDI or Instrument 
tracks to a session. 

Audio tracks, Auxiliary Inputs, and Master faders can be mono 
or stereo.

Make Inactive or Make Active
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Track Menu

New Track dialog
Delete
This command removes selected tracks from a session. While 
audio or MIDI region data will remain in the Region List, the 
track and its arrangement of the regions on the deleted track 
(the track’s playlist) will be lost. 

Group
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Clear All Clip Indicators
This command clears all clip indication from all meters.

Create Click Track
This command lets you create one or more click tracks. Click 
tracks are Auxiliary Input tracks with the Click plug-in already 
inserted.
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Chapter 7: Region Menu
Region menu commands are used to manage and edit regions.

Edit Lock/Unlock Region
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Group
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Region Menu
Loop
The Loop command lets you loop audio, video, and MIDI re-
gions so they repeat again and again while Pro Tools is in ac-
tion playing back. Selecting one or more regions and choosing 
Region > Loop displays the Loop dialog, where you can specify 
how long you want the selection to loop. Similar to (but more 
flexible than) the Edit > Duplicate command, the Loop dialog 
automates all the copy/paste involved in 

Unloop
The Unloop command lets you switch looped regions back to 
standard (unlooped) regions so that they can be edited indi-
vidually. 

Rename
This command lets you rename the selected region. When re-
naming a region that was auto-created during editing, the re-
gion becomes a user-defined region and is displayed in the Re-
gion List even when auto-created regions are hidden.

Quantize to Grid
This command adjusts the placement of a selected audio or 
MIDI region in a track so that its start point (or Sync Point, if 
it contains one) precisely aligns to the nearest Grid boundary. 
Grid units are chosen from the Grid pop-up menu in the Edit 
window.

Elastic Properties
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 
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Conform to Tempo
This command lets you conform regions on Elastic Audio–en-
abled tracks (both sample- and tick-based) to the session 
tempo. If necessary, the Conform to Tempo command ana-
lyzes the selected region to determine its tempo and duration 
(in bars and beats), and then applies Elastic Audio processing 
to conform the region to match the session tempo.

Remove Warp
This command removes warping applied to a region, but 
leaves underlying Warp markers intact. This feature will only 
remove warping created by Warp markers (that is, warping 
caused by quantization or tempo mapping). This can be useful 
if you are not satisfied with the results and want to revert to 
the pre-warped region. (For information on working with 
Warp markers, see the Pro Tools Reference Guide.)

Remove Pitch Shift
This command removes pitch shifts applied to Elastic Au-
dio–enabled regions using the Pitch Shift option in the Elastic 
Properties dialog.
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Chapter 8: Event Menu
The Event menu contains commands for editing audio and 
MIDI events.

Ev

Event Operations
Pro Tools provides several commands for changing event data 
over a range of time (or measures). The Event Operations com-
mands include:

Event Operations Window

The Event Operations window provides commands to trans-
form groups of MIDI notes to affect pitch, timing, and phras-
ing. The Quantize and Restore Performance Event Operations 
can also be applied to audio region start times (or sync points) 
or Elastic Audio events.

• Quantize

• Transpose

Event Menu
Quantize

This command lets you adjust the placement of selected MIDI 
or audio events in a track using Grid Quantize.

Grid Quantize lets you adjust the placement of selected MIDI 
events, Elastic Audio events, or audio regions in a track so that 
their start or end points precisely align to the quantization 
value chosen. 

Event Operations window, Quantize page
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Transpose 

This command transposes selected MIDI notes in key up or 
down by scale steps.

Step Input

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

MIDI Real-Time Properties
This command opens the Real-Time Properties window. This 
window lets you adjust and apply MIDI quantization, dura-
tion, delay, velocity, and transposition parameters during 
playback.

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Event Operations window, Transpose page

MIDI Real-Time Properties window
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Identify Beat
This command lets you establish a tempo/meter map for au-
dio that was recorded without listening to a click, or for im-
ported audio with unknown tempos.

The Identify Beat command analyzes a selection range (usu-
ally with a distinct number of beats or measures) and calcu-
lates its tempo based on the specified meter. In doing this, 
Bar|Beat markers for the calculated tempo are inserted and ap-
pear in the Tempo Ruler at the beginning and end of the se-
lection. in addition, meter events are inserted into the Meter 
Ruler. 

Beat Detective
This command opens the Beat Detective window. Beat Detec-
tive automatically detects the tempo of a session and con-
forms an audio track or selection to that tempo by separating 
it into regions and aligning it to the beats. Beat Detective is 
ideal for tailoring a performance to a groove. 

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

All MIDI Notes Off
This command sends an All Notes Off MIDI message to all 
MIDI devices connected to your system to silence any stuck 
notes. 

Identify Beat dialog

Beat Detective window



Chapter 9: AudioSuite Menu
The AudioSuite™ menu allows you to access all AudioSuite 
plug-ins provided in Pro Tools M-Powered Essential. Audio-
Suite plug-ins are non-real-time, file-based processing plug-ins 
for Pro Tools. 

EQ Plug-ins

1 Band, and 7 Band EQ III

The EQ III plug-ins adjust the frequency spectrum of an audio 
selection. These plug-ins are flexible EQ types for maximum 
CPU and DSP efficiency. 

On the 1 Band EQ, the EQ Type selector lets you choose any 
one of six available filter types: High-Pass, Notch, High-Shelf, 
Low-Shelf, Peak, and Low-Pass.

On the 7 Band EQ and the 2–4 Band EQ, the HPF, LPF, LF, and 
HF sections have EQ Type selectors to toggle between the two 
available filter types in each section.

AudioSuite Menu

For more information about file-based processing, and for 
details on each of the AudioSuite plug-ins, refer to the 
Essential Plug-ins Guide.
Dynamics Plug-ins

Compressor/Limiter III

The Compressor/Limiter III plug-in applies either compres-
sion or limiting to audio material, depending on the ratio of 
compression used.

The Compressor reduces the dynamic range of signals that ex-
ceed a selected threshold by a specific amount.

The Limiter is used to prevent signal peaks from ever exceed-
ing a chosen level so that they do not overload amplifiers or 
recording devices. 

De-Esser III

The De-Esser reduces sibilants and other high frequency 
noises that can occur in vocals, voice-overs, and wind instru-
ments such as flutes. These sounds can cause peaks in an audio 
signal and lead to distortion.

The DeEsser reduces these unwanted sounds using fast-acting 
compression. A Threshold control sets the level above which 
compression starts, and a Frequency control sets the fre-
quency band in which the DeEsser operates.

Expander/Gate III

The Expander/Gate III plug-in applies expansion or gating to 
audio material, depending on the ratio setting.

The Expander/Gate plug-in is useful for reducing noise or sig-
nal leakage that creeps into recorded material as its level falls, 
as often occurs in the case of headphone leakage.

Reverb Plug-ins

D-Verb

D-Verb is a studio-quality reverb. Reverberation processing 
can simulate the complex natural reflections and echoes that 
occur after a sound has been produced, imparting a sense of 
an acoustic environment. D-Verb artificially creates a sound 
space with a specific acoustic character.
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Delay Plug-ins

Delay

The Delay plug-in provides time delay-based effects, with up 
to 10.9 seconds of delay (regardless of the sample rate). In ad-
dition to long delays, you can create many delay-based effects 
with this plug-in, including slap echo, doubling, chorusing, 
and flanging.

Multi-Tap Delay

The Multi-Tap Delay plug-in adds up to four indepen-
dently-controllable delays or taps to the original audio signal. 
By allowing you to individually control the delay time and 
number of repetitions of each of the four taps, the Multi-Tap 
delay provides greater flexibility than standard single-delay 
devices.

Ping-Pong Delay

The Ping-Pong Delay plug-in modifies an audio signal by add-
ing a controllable delay to the original signal. It is ideal for 
adding spatialization, and when used in stereo, adds panned 
echo to virtually any instrument. In stereo mode, this plug-in 
will feed back delayed signals to their opposite channels, cre-
ating a characteristic ping-pong echo effect.
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Modulation Plug-ins

Chorus

The Chorus plug-in modifies an audio signal by combining a 
time-delayed, pitch-shifted copy with the original signal. It is 
ideal for thickening and adding a shimmering quality to gui-
tars, keyboards, and other instruments.

Flanger

The Flanger plug-in combines a time-delayed, pitch shifted 
copy of an audio signal with itself. The Flanger differs from 
other digital flangers in that it uses a thru-zero flanging algo-
rithm that results in a truer tape-like flange. This technique 
delays the original dry signal very slightly (approximately 256 
samples), then modulates the delayed signal back and forth in 
time in relation to the dry signal, passing through its zero 
point on the way.\

Other Plug-ins
The Other Plug-in category includes plug-ins that do not fit 
into a standard category, or third party plug-ins that have not 
had a category designated to them by their manufacturer.

Reverse

The Reverse plug-in rewrites the currently selected region in 
reverse, producing a backwards audio effect.



Chapter 10: Options Menu
The Options menu commands let you select several editing, 
recording, monitoring, playback, and display options. 

Loop Record
Loop Record lets you record take after take while the same sec-
tion of audio repeats. This is a convenient technique for 
quickly recording multiple takes of a part without losing spon-
taneity. 

The time range that is looped and recorded—which must be at 
least one second in length—is defined by selecting a range in 
the Ruler or in a track’s playlist, or by specifying start and end 
points in the Transport window. 

Loop Playback
This option continuously loops playback of a selection until 
you stop playback. Looping playback is a useful way to check 
the rhythmic continuity of a selection when working with 
musical material. Selections must be at least 0.5 seconds in 
length to use Loop Playback.

Options Menu
Pre/Post-Roll
This option enables pre- and post-roll playback, which let you 
have Pro Tools “back up” a bit before the current play/edit 
point (Pre-roll) or “keep going” for a bit after the current 
play/edit point (Post-roll). Pre- and post-roll amounts can be 
entered in the Transport window, set from a track’s playlist or 
Timebase Ruler, or by recalling a Memory Location. 

QuickPunch
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Dynamic Transport Mode
This mode lets you decouple the playback start location from 
the Timeline selection. This means that you can start playback 
from anywhere on the Timeline without losing your Timeline 
or Edit selections. 

Transport Online
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Click
When the Click command is enabled, a metronome event is 
generated during playback and recording. The metronome 
can trigger an external MIDI device (as specified by the Output 
setting in the Click/Countoff Options dialog) or the DigiRack 
Click TDM or RTAS® plug-in (see the DigiRack Plug-ins Guide).
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MIDI Thru
Enabling the MIDI Thru command routes MIDI from your 
controllers to the devices and channels assigned to the MIDI 
track currently record-enabled. This allows you to monitor 
MIDI tracks while recording.
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Chapter 11: Setup Menu
This menu provides commands to open dialogs and windows 
for configuring various Pro Tools hardware and software pa-
rameters.

Hardware
The Hardware Setup dialog lets you specify settings for your 
hardware and sessions. Configure the settings for any audio 
interface connected to your system by selecting it from the Pe-
ripherals list.

Refer to the Pro Tools M-Powered Essential Guide for more infor-
mation.

Playback Engine
This Playback Engine lets you set a hardware buffer size, define 
the RTAS Processors allocation on multi-processor computers, 
allocate a percentage of CPU resources for these tasks, and 
configure host error reporting for playback and recording.

Setup Menu
Peripherals
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

I/O
This I/O Setup dialog provides tools to label and map 
Pro Tools input, output, and bus signal paths. The I/O Setup 
dialog also lets you configure delay compensation for hard-
ware inserts.

MIDI 

MIDI Studio

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu).

MIDI Beat Clock

This command lets you enable synchronization for certain 
MIDI devices (such as drum machines, software synthesizers, 
and hardware sequencers) to MIDI Beat Clock. Devices se-
lected in the MIDI Beat Clock dialog will receive the MIDI Beat 
Clock signal. If your MIDI interface does not support transmit-
ting MIDI Beat Clock to separate ports, the interface will ap-
pear as the only destination. 
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Click/Countoff
This command lets you configure metronome parameters 
such as MIDI note, velocity, duration, and output. If you are 
using the Click plug-in, set the output to None.

Preferences
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Click/Countoff Options dialog
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Chapter 12: Window Menu
The Window menu provides commands to toggle the display 
of various Pro Tools windows: selecting the command dis-
plays the window; selecting the command again hides the 
window.

Configurations
The Configurations menu provides commands and options to 
manage the configuration of windows in your session, as well 
as the internal window configurations of the Edit, Mix, Trans-
port, MIDI Editor, and Score Editor windows.

New Configuration

This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 

Window Menu

For Window menu items, keyboard shortcuts with number 
keys only work using the numeric keypad on your com-
puter.
Arrange
The Arrange commands tile or cascade all open windows. 
Floating windows (such as plug-in, output, and send win-
dows) and the Transport window are not affected by these 
commands.

Tile Arranges all open windows in a tiled pattern on the 
screen.

Tile Horizontal Arranges all open windows in a horizon-
tally-tiled pattern on the screen. This option is not available if 
there are too many windows open.

Tile Vertical Arranges all open windows in a vertically-tiled 
pattern, side by side, on the screen. This option is not avail-
able if there are too many windows open.

Cascade Arranges all open windows in a cascading pattern on 
the screen.

Close Window
Closes the currently targeted window. 

Mix
This command displays the Mix window, used for recording 
and mixing tasks. 

Edit
This command displays the Edit window, used for graphical 
editing and arranging of audio, MIDI and automation.

Score Editor
This command is available when you purchase Pro Tools 
M-Powered. 

You can read more about this command on-screen by select-
ing this menu command. Be sure that the Help menu item Dis-
play M-Powered Information Dialogs is enabled (select that item 
so that a checkmark appears next to it in the Help menu). 
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Task Manager
This command displays the Task Window, used to monitor, 
pause, or cancel ongoing processing tasks. If you think your 
computer is slowing down, check the Task Manager; it may 
show that your computer is merely busy trying to convert an 
audio file or calculate fades in the background, as would be 
shown in the Task Manager

Workspace
This command displays the Workspace browser, which can be 
used for searching, sorting, auditioning, and importing data.

Transport
This command opens the Transport window. This window 
can display counters, MIDI controls, and basic or expanded 
transport controls (configure the Transport window from 
View > Transport).

Transport window
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Memory Locations
This command opens the Memory Locations window. Here 
you can store up to 200 time location markers, selections, 
zoom settings, pre- and post-roll times, track show and hide 
states, track height states, and group enables. To recall a mem-
ory location, click the button for the location or, on your com-
puter’s numeric keypad, press the number of the location fol-
lowed by a period (.).

System Usage
This command opens the System Usage window. This window 
provide meters that indicate how much of your system’s pro-
cessing power is being used in processing audio, and when 
writing and playing back automation. 

There are four system activity meters:

• PCI

• CPU (RTAS

• CPU (Elastic)

• Disk

For information on these indicators, see the Pro Tools Reference 
Guide. 

Memory Locations window

System Usage window (Pro Tools HD shown)



Chapter 13: Help Menu
The Help menu commands provide links to important 
Pro Tools documentation, including Intro to Pro Tools 
M-Powered Essential, Pro Tools M-Powered Essential User Guide, 
and Pro Tools M-Powered Essential Plug-ins Guide, as well as 
other guides for menus and shortcuts (with your keyboard or 
mouse Right-click button). 

Select the title of the document from the Pro Tools menu to 
open the document in Adobe Reader (available from 
www.adobe.com).

Help Menu
Check For Updates
This command allows you to check for Pro Tools M-Powered 
Essential application and Digidesign plug-in updates, either 
automatically or manually. An internet connection is required 
to be able to check for updates. 

If updates are available for Pro Tools or any plug-ins, you are 
notified about what is available and how important the up-
dates are for your system. You can then visit the Digidesign 
website to locate, download, and install the appropriate up-
dates for your Pro Tools system.

Display M-Powered Information 
Dialogs
This command enables the icons and information dialogs for 
various commands within Pro Tools M-Powered Essential. 

About Pro Tools M-Powered Essential
(Windows Only)

The About Pro Tools command launches the Pro Tools ban-
ner, which includes the version number of your Pro Tools 
software.
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Chapter 14: Region List
Region List
The Edit Window displays all audio regions, MIDI regions, 
video regions, and region groups in a single, comprehensive 
Region List. 

The pop-up menu at the top of the Region List provides menu 
commands and tools to clear and rename items in the list.

Clear

This command lets you remove unwanted regions from the 
session. Whole-file regions can also be removed permanently 
from your hard drive.

Rename

This command lets you rename selected regions. 

When you rename a whole-file audio region, you can specify 
whether to rename just the region, or both the region and the 
disk file.

Recalculate Waveform Overviews

This command re-creates the session’s waveform overview 
data (the data used to create waveform displays). Use this com-
mand if you think overview data for a session has become cor-
rupted, or if you import audio files which have no overview 
data into a session.

Recalculating waveform overviews may take some time if 
there are many tracks in the session.

Region List Menu

Clearing whole-file regions is destructive and cannot be 
undone. It permanently removes the file from your hard 
drive. There is no way to recover files deleted with this 
command.
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