Subject: Re: Missed Opportunity

From: Thaila Riden <[email-masked]>
Date: Tue, 12 Jan 2016 13:25:53 -0500

Stay tuned my friend!

On Tue, Jan 12, 2016 at 11:49 AM, Shawn Hayley <[email-masked]> wrote:

> Hey Thaila, wonderful cause. Yes, I would definitely be interested.
>
> Best
> Shawn
>
>
> From: Thaila Riden <[email-masked]>
> Date: Monday, January 11, 2016 at 8:49 AM
> To: Gilles Lemieux <[email-masked]>, Reid Masson <[email-masked]>,
> Shawn Hayley <[email-masked]>, Kevin Maccash <[email-masked]>,
> Joe Hehir <[email-masked]>, Caitlin Ross <[email-masked]>,
> Keith morris <[email-masked]>, Pierre Lalonde <
> [email-masked]>, Kevin Cadieux <[email-masked]>
> Subject: Missed Opportunity
>
> Hey Sonic collaborators.
>
> Unfortunately I had missed this event, but let me know if in the future
> you guys would care in partaking in something like this.
>
> Cheers
>
> https://www.facebook.com/events/925357077519812/
>
> --
> In Peace, and Universality
>
> Thaila Riden
>
> Conduit for
> THE GRAND BARN <http://thegrandbarn.com/index.html>
> +
> REVEAL Music <http://www.youtube.com/channel/UC0SU0KUI_DXrFsQdolt7cQA>
> +
> The R3 <http://www.thegrandbarn.com/r3/index.htm>
>

-- 
In Peace, and Universality

Thaila Riden

Conduit for
THE GRAND BARN <http://thegrandbarn.com/index.html>
+
REVEAL Music <http://www.youtube.com/channel/UC0SU0KUI_DXrFsQdolt7cQA>
+
The R3 <http://www.thegrandbarn.com/r3/index.htm>

---

From: Shawn Hayley <[email-masked]>
Date: Tue, 12 Jan 2016 11:49:36 -0500

Best
Shawn 

From:  Thaila Riden <[email-masked]>
Date:  Monday, January 11, 2016 at 8:49 AM
To:  Gilles Lemieux <[email-masked]>, Reid Masson <[email-masked]>,
Shawn Hayley <[email-masked]>, Kevin Maccash <[email-masked]>,
Joe Hehir <[email-masked]>, Caitlin Ross <[email-masked]>,
Keith morris <[email-masked]>, Pierre Lalonde
<[email-masked]>, Kevin Cadieux <[email-masked]>
Subject:  Missed Opportunity

Hey Sonic collaborators.

Unfortunately I had missed this event, but let me know if in the future you
guys would care in partaking in something like this.

Cheers

Thaila Riden

Conduit for

---

From: Thaila Riden <[email-masked]>
Date: Mon, 11 Jan 2016 08:49:55 -0500

Hey Sonic collaborators.

Cheers

Thaila Riden

Conduit for