Subject: Re: Swarovski B2B Account

From: Crystal Flourish <[email-masked]>
Date: Tue, 18 Nov 2014 18:24:40 -0500

Thanks for your help

Caitlin Ross
Crystal Flourish Beadery

On Tue, Nov 18, 2014 at 4:41 PM, Guerreiro Judiann <
[email-masked]> wrote:

>  HI Caitlin,
>
>
>
>
>
> Thank you for sending me the information.
>
>
>
> We do have requirements that must be met in order to open a direct account
> with us.
>
>
>
>    - You must be able to purchase at least $10,000 per year in our
>    products.
>    - Your first order with us must be at least $1,000.
>    - You must be able to purchase our products in their full sealed
>    packing units. The packing units will vary depending on the stone and the
>    size.
>
>
>
> Based on the information you  provided below of $50 per month would not
> qualify to purchase directly. I have attached the list of our Official
> Distribution Partners so that you may contact them directly. They do not
> have the yearly requirements that we do.
>
>
>
> Thanks,
>
> Judi
>
>
>
>
>
>
>
>
>
>
>
> *From:* Crystal Flourish [mailto:[email-masked]]
> *Sent:* Tuesday, November 18, 2014 11:37 AM
> *To:* Guerreiro Judiann
> *Subject:* Re: Swarovski B2B Account
>
>
>
> Hello,
>
>
>
> I will be making beaded jewelry and notions (bracelets, bookmarks,
> necklaces, etc) out of the stones, and while I have been using them
> occasionally I have been unable to obtain them at a viable price. I
> currently purchase all my crystals, both Swarovski and otherwise, from Fire
> Mountain Gems. I am opening a small business so my dollar volume would
> likely be $50 or less a month. However, that will depend on sales. I do not
> yet have a website, but have opened an Etsy shop (crystalflourish) and when
> I have more stock to sell will create a Facebook page. Unfortunately my
> ability to put up product is waiting on certain materials from other
> suppliers. I am located in Ontario, Canada.
>
>
>
> Thank you for getting back to me so quickly, and I hope to hear from you
> soon.
>
>
>
> Caitlin Ross
>
> Crystal Flourish Beadery
>
>
>
> On Mon, Nov 17, 2014 at 3:46 PM, Guerreiro Judiann <
> [email-masked]> wrote:
>
> Dear Caitlin,
>
>
>
> I have been forwarded the below email to see if I can be of assistance.
>
> Could you please provide me a little information so I can best determine
> who you should be in contact with.
>
> ·         What is that you do with the stones ? Do you make a product or
> resell loose stones ?
>
> ·         Are you already using/selling Swarovski Crystals ?
>
> ·         If yes, where do you currently purchase from ?
>
> ·         How much dollar volume do you think you would be doing on a
> monthly/yearly basis ?
>
> ·         Do you have a website ? If yes, what is it ?
>
> ·         What State are you located in ?
>
>
>
>
>
> Best regards,
>
> Judi
>
>
>
>
>
>
>
> *From:* Crystal Flourish [mailto:[email-masked]
> <[email-masked]>]
> *Sent:* Thursday, November 13, 2014 6:14 PM
> *To:* SNA SP Business
> *Subject:* Swarovski B2B Account
>
>
>
> Hello,
>
> I was wondering how to go about opening a B2B account with Swarovski. What
> information I would need to provide, where to go, etc. Thank you in advance
> for you help
>
> Sincerely,
>
> Caitlin Ross
> Crystal Flourish Beadery
>
>
>

---

From: Guerreiro Judiann <[email-masked]>
Date: Tue, 18 Nov 2014 21:41:41 +0000

HI Caitlin,

We do have requirements that must be met in order to open a direct account with us.

  *   You must be able to purchase at least $10,000 per year in our products.
  *   Your first order with us must be at least $1,000.
  *   You must be able to purchase our products in their full sealed packing units. The packing units will vary depending on the stone and the size.

Based on the information you  provided below of $50 per month would not qualify to purchase directly. I have attached the list of our Official Distribution Partners so that you may contact them directly. They do not have the yearly requirements that we do.

Thanks,
Judi

From: Crystal Flourish [mailto:[email-masked]]
Sent: Tuesday, November 18, 2014 11:37 AM
To: Guerreiro Judiann
Subject: Re: Swarovski B2B Account

Hello,

I will be making beaded jewelry and notions (bracelets, bookmarks, necklaces, etc) out of the stones, and while I have been using them occasionally I have been unable to obtain them at a viable price. I currently purchase all my crystals, both Swarovski and otherwise, from Fire Mountain Gems. I am opening a small business so my dollar volume would likely be $50 or less a month. However, that will depend on sales. I do not yet have a website, but have opened an Etsy shop (crystalflourish) and when I have more stock to sell will create a Facebook page. Unfortunately my ability to put up product is waiting on certain materials from other suppliers. I am located in Ontario, Canada.

Thank you for getting back to me so quickly, and I hope to hear from you soon.

Caitlin Ross
Crystal Flourish Beadery

On Mon, Nov 17, 2014 at 3:46 PM, Guerreiro Judiann <[email-masked]<mailto:[email-masked]>> wrote:
Dear Caitlin,

I have been forwarded the below email to see if I can be of assistance.
Could you please provide me a little information so I can best determine who you should be in contact with.
•         What is that you do with the stones ? Do you make a product or resell loose stones ?
•         Are you already using/selling Swarovski Crystals ?
•         If yes, where do you currently purchase from ?
•         How much dollar volume do you think you would be doing on a monthly/yearly basis ?
•         Do you have a website ? If yes, what is it ?
•         What State are you located in ?

Best regards,
Judi

From: Crystal Flourish [mailto:[email-masked]]
Sent: Thursday, November 13, 2014 6:14 PM
To: SNA SP Business
Subject: Swarovski B2B Account

Hello,
I was wondering how to go about opening a B2B account with Swarovski. What information I would need to provide, where to go, etc. Thank you in advance for you help
Sincerely,
Caitlin Ross
Crystal Flourish Beadery

---

From: Crystal Flourish <[email-masked]>
Date: Tue, 18 Nov 2014 11:37:24 -0500

Hello,

Caitlin Ross
Crystal Flourish Beadery

---

From: Guerreiro Judiann <[email-masked]>
Date: Mon, 17 Nov 2014 20:46:51 +0000

Dear Caitlin,

Best regards,
Judi

Hello,