Subject: Re: Balance Practice pt 2

From: Thaila Riden <[email-masked]>
Date: Tue, 19 Jan 2016 09:04:02 -0500

Good we'll keep the tradition going!
On Jan 18, 2016 2:53 PM, "Keith Morris" <[email-masked]> wrote:

> hahaha. I use to sing that one in my first band...
>
> On Mon, Jan 18, 2016 at 2:23 PM, Thaila Riden <[email-masked]>
> wrote:
>
>> We definitely have to add the Black Sabbath to our setlist. Keith print
>> and learn the lyrics, I'll learn with you!
>>
>> --
>> In Peace, and Universality
>>
>> Thaila Riden
>>
>> Conduit for
>> THE GRAND BARN <http://thegrandbarn.com/index.html>
>> +
>> REVEAL Music <http://www.youtube.com/channel/UC0SU0KUI_DXrFsQdolt7cQA>
>> +
>> The R3 <http://www.thegrandbarn.com/r3/index.htm>
>>
>
>
>
> --
>
> *Oh yeah!*
> Cheers!
> Keith Morris
> Beau's All Natural Brewing Co.
> 10 Terry Fox Drive
> Vankleek Hill, ON  K0B 1R0
> 613-678-2799 - ex 202
> 613-678-3356(F)
> www.beaus.ca
> [email-masked]
>
> *Crafting Beer. Inspiring Community. Oh Yeah!*
>

---

From: Keith Morris <[email-masked]>
Date: Mon, 18 Jan 2016 14:53:04 -0500

-- 

*Oh yeah!*
Cheers!
Keith Morris

---

From: Thaila Riden <[email-masked]>
Date: Mon, 18 Jan 2016 14:23:26 -0500

We definitely have to add the Black Sabbath to our setlist. Keith print and
learn the lyrics, I'll learn with you!

Thaila Riden

Conduit for